Forum : Photosynth Lounge

Photogrammetric, Oblique Image Stitching, Pets Dressed in Clothes Photos… this is a place to chat and share stories with your fellow Photosynthers. Not all topics have to be about photography, this is a place to relax and chat about whatever you fancy.


Topic: Photosynth only using two photos

Report Abuse Report Abuse
gwardlaw (Over 1 year ago)
Hi,

I have added 44 photos and photosynth is only using two photos. I have tried on two different computers. Help.

Greg

greg.wardlaw@gmail.com
jimcseke (Over 1 year ago)
Hey, gwardlaw. I have checked out your synths and they seem fine. What do you mean, only using two photos? Your synths work in both viewers as far as I can see. 100 % synth with point cloud and all. Maybe make sure, depending on your connection and/or computer that you have as little internet traffic during the time you are viewing your synth. That also means uploading of images for synths while viewing synths. If you are uploading while viewing, just pause the upload until you are done. I have a fairly good computer and connection and I notice a slow down or even "glitches" while viewing if my internet traffic is only slightly used.
TonyErnst (Over 1 year ago)
gwardlaw, Im seeing the same as jim - the synth is loading just fine.  What exactly are you seeing (or rather not seeing as the case may be).  If you're still seeing the problem it would be great if you could send me some screen shots the snipping tool is great for this if you're running Win7 or Vista.  You can find me email address in my profile.  Thanks, Tony - Photosynth Test Lead.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)