Forum : Bugs

Did the leaves fall off? Something not working right? Let us know how we can improve the Photosynth experience.


Topic: Photosynth doesn't work after upgrade

Report Abuse Report Abuse
Itisme (Over 1 year ago)
Today my fotosynth installation was upgraded. Ever since it doesn't work anymore. Anyone have a clue?

The message is something like:
Unable to open http://mslabs-669.vo.llnwd.net/d2/photosynth/M6/collections/a9/fd/92/a9fd9233-4dbd-46e2-8897-c40728e0f4b.dzc

I cannot find any logfile anywhere or whatsoever.

regards
dariusmonsef (Over 1 year ago)
What OS and Web Browser are you using?
Have you tried restarting your browser?

Is there a specific synth you tried to view and were unable to do so?
Itisme (Over 1 year ago)
XP and Internet Explorer 7. Nothing special and it worked up until today. Yep restarting everything including OS.
It's all of the synths on this site. I just get this message on every synth i try to open after the update of synth software.

regards
madeeds (Over 1 year ago)
There have been a few threads on GetSat about this:

http://getsatisfaction.com/livelabs/topics/im_getting_this_error_everytime_when_i_want_to_see_some_projects_this_message_pops_in_the_middle_of_the?from=new_topic&utm_medium=topic_search&utm_source=topic_search_livelabs
http://getsatisfaction.com/livelabs/topics/when_trying_to_view_a_synth_i_get_an_unable_to_open_error_message?from=new_topic&utm_medium=topic_search&utm_source=topic_search_livelabs
http://getsatisfaction.com/livelabs/topics/_unable_to_open_error_code?from=new_topic&utm_medium=topic_search&utm_source=topic_search_livelabs

The typical things to try are: go to Tools->Internet Options->Connections->LAN Settings-> uncheck the "proxy" box, or turn off any firewall that came with your ISP.

The most promissing reply seems to be this on:
I install the NTLM Authorization Proxy Server (http://ntlmaps.sourceforge.net/), and set the IE proxy to the NTLM APS, and everything runs fine.
madeeds (Over 1 year ago)
Let us know if this solves your problem!
jackal86_mmu (Over 1 year ago)
"set the IE proxy to the NTLM APS"

i don't understand what does that mean and how to set the proxy to NTLM APS? 

i'm using firefox3 browser with no proxy turned on & i have the same problem.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)