Forum : Bugs

Did the leaves fall off? Something not working right? Let us know how we can improve the Photosynth experience.


Topic: Partially lost synth

Report Abuse Report Abuse
jimcseke (Over 1 year ago)
I seem to have partially lost one of my synths. In my synth page, the Snails and stones thumbnail is gone. I decided to check it out, and most of the photos, some of the highlights, and the entire pointcloud is gone. 
If there is no solution, then I will delete it. But I would like to save it if it is at all possible.
Here is the link for the synth.
http://photosynth.net/view.aspx?cid=42b2c2b1-1e91-4ede-9508-8130c933516c
Thanks
Nathanael.Lawrence (Over 1 year ago)
Jim, I suspect that the data will be back. I've noticed rolling blackouts over the last month. I don't know if it's prolonged maintenance or not but I've seen other synths resurrect lately, so I assume yours will as well.
jimcseke (Over 1 year ago)
Thanks for the info Nathanael.
Nathanael (Over 1 year ago)
I haven't been checking every day, but I just spun your synth back up and I'm getting the pointcloud and three highlights.

The synth is currently set to instantiate in pointcloud-only mode, which I assume you're aware of, being that that setting is only available in the synth editor which only you should have access to for your synths. Toggling with [P] can, as always, allow viewers|users to switch back to photos-only or photos-plus-pointcloud modes.
jsaliman (Over 1 year ago)
My synth is frozen publishing?
Nathanael (Over 1 year ago)
Jsaliman, just retry it. It shouldn't be happening, of course, but often a retry will work just fine. Let us know if the second time has any troubles.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)