Forum : Bugs

Did the leaves fall off? Something not working right? Let us know how we can improve the Photosynth experience.


Topic: Unable to create new Photosynth

Report Abuse Report Abuse
ESWIII (Over 1 year ago)
I'm able to log in with my Windows Live ID without problem, and I can see my three existing photosynths, but I'm unable to create a new photosynth. 

When I click "create" the system takes me to this page http://photosynth.net/create.aspx , which prompts me to "sign in" (I already AM signed in!) or "Download Photosynth" (it's already installed, and I've uninstalled and reinstalled just to be certain).

This behavior happens consistently with all browsers (I've tried IE 9, an old version of Firefox, and Chrome).

Thanks in advance for your help.
adrian.info (Over 1 year ago)
Hi ESWIII,

My understanding is that you are trying to launch the Photosynth application. If so, the feature to launch the application from the website/browser has been removed, but the application is still runnable from the Start menu.

After installation, the application will be available under Start -> All Programs -> Photosynth; if you are running Windows Vista or 7, you can just open the Start menu and type "Photosynth" in the search box.

Sorry for the inconvenience.
ESWIII (Over 1 year ago)
Thank you, Adrian!  That did the trick -- I must have missed the memo about launching Photosynth on the local machine, rather than from the web as in the past.  Cheers and thanks again.
Nathanael (Over 1 year ago)
I hope I'm not stepping on your toes, ESWIII, but Photosynth has always been a local app and has always been launchable via a shortcut in the Start Menu or your desktop or toolbar, ever since it was first released in 2008.
jtorr (Over 1 year ago)
I have been having problems launching photosynth as well. I log in to Windows live ID online, and then I go through Start -> All Programs -> Photosynth like normal, but then a window opens up and says "Photosynth service is not available. Please try again later." Not sure what to do. Thank you for any help.
adrian.info (Over 1 year ago)
Hi jtorr,

Try reinstalling Photosynth and check your firewall settings.
woshiyikebaicai (Over 1 year ago)
When I create my own synth,after I add photos and click button'use selected photo',there is no response and the button 'synth' is gray.How can I do for this?
Nathanael (Over 1 year ago)
@woshiyikebaicai: 

The [Use Selected Photo] button is for selecting which photo you would like to use for your synth's thumbnail preview on your list of synths and panos.

To get the [Synth] button to activate, simply type a title for your synth in the uppermost left text field in the Create a Synth window after adding a minimum of three photos.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)