Forum : Bugs

Did the leaves fall off? Something not working right? Let us know how we can improve the Photosynth experience.


Topic: Can't view synths on Ubuntu with Moonlight plugin

Report Abuse Report Abuse
orenshani (Over 1 year ago)
I got the Moonlight plugin installed in Firefox (3.x) and other sites (e.g. Microsoft slideshow) work. But when trying to view synths in this site it keep asking to install silverlight
Nathanael (Over 1 year ago)
That's because Moonlight hasn't reached full Silverlight 2.0 compatibility. The Moonlight team has said that they're trying to release updates for the beta on a weekly basis, but it's been a bit longer since they released Moonlight 2.0 Preview 4 (which is really Moonlight 1.9.3).

Sadly, there's no real guarantee that the Photosynth viewer will work in Moonlight 2.0 until it gets out of beta status (currently scheduled for September). (see http://www.mono-project.com/MoonlightRoadmap )

You can keep up to date with their progress on Silverlight 2 compatibility at:
http://go-mono.com/moonlight/MoonlightStatus.aspx?v=2
 and 
http://squeedlyspooch.com/blog/

Hope to see you up and running soon!
Nathanael (Over 1 year ago)
Also, if you have the 2.0 Preview installed, you at least shouldn't be getting requests to install Silverlight.

For the latest version, please visit:
http://go-mono.com/moonlight-preview/
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)