Forum : Mobile Photosynth

Share tips for making and sharing amazing panoramas from your phone.


Topic: iPhone Troubles

Report Abuse Report Abuse
Noctox (Over 1 year ago)
I installed Photosynth onto my iPhone 4 and took a few nice panoramas. I was recently having trouble with the app loading. For debugging reference: It happened after I entered an old @msn email trying to login on the settings page. I force killed and restarted the app a few times, and even rebooted my phone altogether.  The app would start fine, but it would crash as soon as I tried to hit the settings or gallery page. Upon deleting and reinstalling, the app worked fine, but I noticed that all my previous synths were not showing up in my gallery. I'm not too concerned, because they are still in the photo library on my phone, but it is an issue nevertheless. Is there something I can do to get them to show up again? I have full file system access, and programming knowledge, so please let me know if there is some configuration file I can mess with. Or, an easier solution is always welcome too! Thanks for any help provided!
-Brandon
EdrickPB (Over 1 year ago)
Brandon,

Please take a look at this thread and note the final post by TonyErnst.

http://photosynth.net/discussion.aspx?cat=c76bfe71-d042-4aec-b49b-b48b67d7be96&dis=7390344e-ce39-4cca-972e-4b524d9e78a1

Eric
Noctox (Over 1 year ago)
The fact that they are fixing the reason that caused it to crash in the first place is good news, but it still does not solve the problem I am having...
EdrickPB (Over 1 year ago)
Noctox,

Deleting the app at the system level deletes the interactive panoramas associated with it, so they cannot be recovered.  The panoramas that remain on the Camera Roll are not the full-tiled panoramas required for the 360 spherical viewer in the app.

Eric
Noctox (Over 1 year ago)
Aw, that's disappointing. I guess I'll just upload them immediately after I take them from now on. Thanks for the info.
-Brandon
I took a nice panorama with my iphone. I once uploaded it, but it doesn't appear in my account. Now when I try to upload it again, it says after a second, that it is uploaded. But it still doesn't appear in my account!? When I try it with another live-account, it is the same. After a second it says, it is uploaded, but no panorama on photosynth.net. When I try to upload any new panorama, it works. Why can't I upload this one? Is it stuck on the server in the middle of nowhere?
TonyErnst (Over 1 year ago)
Thegreatmysteryoflife - I just looked at your account and all your panoramas are unlisted. You have to sign into your account, just like you did to leave a comment in the forum, and then click the My Photosynths link in the header.  You should be good to go then.  If you want to make your panoramas public, click the edit button below the viewer (again it will only be there if you're signed in), and then change the visiblity level.

Hope this helps,

Tony
Hi Tony. Thank you for your tip. I don't believe that this will solve the problem. After somebody uploads a panorama, they see it in the photosynth.ch account also when the panorama is unlisted. They is no listing option on iphone, but there are all uploaded panoramas visible on iphone when the phone is on network. But only this panorama can't I see there. I can't see it neither on iphone nor on the website. There is surely a bug why I can't see this one.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)