Forum : Mobile Photosynth

Share tips for making and sharing amazing panoramas from your phone.


Topic: Can't upload photosynth using Windows Phone

Report Abuse Report Abuse
rhernani (Over 1 year ago)
Hello,
I was trying to upload photosynth pictures to my photosynth.net account from my Windows Phone without luck. Every time I recieve an error "upload failed". I'm using my data connection and it is working without problems with other app.
Anybody can help me.
Regards,
Roberto
tracya (Over 1 year ago)
Roberto,
Could you please mail the following details to photosynth@live.com:
Phone Model:
Connectivity Type (3G, Wireless, Edge):
Have you tried uploading a very small pano (2 frames)?
Does it fail immediately, or after a certain percentage?

Thanks!
mikibnc (Over 1 year ago)
Hi,
I have similar problem. I can't upload Photosynth panorama to bing or photosynth.net.I tried with small pano (3 pictures) and everything went fine. Then I tried large pano and the app frezes. I selected the pano from library > share > photynth.net >  no message about upload start, back button doesn't work, properties and share buttons doesn't work, search button doesn't work. Only home button works. Please help. Regards, Miki
mikibnc (Over 1 year ago)
Phone: Nokia Lumia 800, Connectivity type: WiFi
adrian.info (Over 1 year ago)
Hi mikibnc,

What is the name of that large panorama, and the approximate date and time (timezone too please) of that upload?

Could you try rebooting your phone and re-sharing to photosynth.net (if you haven't already done so)?

Thanks
MFaroTusino (Over 1 year ago)
Same issue here, nothing allows for sharing. I have tried on Wifi (2 diff networks), 3G and Edge. I have tried uploading to everything and I just get the "All items shared: 1 item resulted in error" message every time. I have never been able to upload anything. It says uploading and stays at 0% until it gives me the error message.

This happens whether I use 2 images, 3 images, 5 images, 15 images etc. I leave the names as is ( "untitled") or change it and it still fails to upload.

I am using a Nokia Lumia 800.
Tolovana (Over 1 year ago)
I am having the same issue as the others.  I'm using a T-mobile HTC HD7. I've tried Wi-Fi and 3G, 2G, and tried rebooting the phone.  Is there another way to get these off the phone?  Hmmm, I wonder if the 'autosave to camera roll' isn't working? All I get is a flat version of the synth, not the individually captured images that make up the photosynth. So what it is going to upload then?
ponkii (Over 1 year ago)
Same issue as well. On tmobile's HD7. I've tried both 3G and wifi. Never been able to upload anything to photosynth.net, or facebook. Only to camera roll. I just took one that had two images, but still failed upload
AlikK (Over 1 year ago)
Exactly the same issue with HD7.  Please let us know if you have the solution
leoj1972 (Over 1 year ago)
What is GYROSCOPE? I can't upload any picture because I don't have Gyroscope... I have HD7. Anyone... HELP!!
dmrouns (Over 1 year ago)
Also using HD7, will not upload, any, at all, under any of the above scenarios, been trying for 4 weeks. I would love to laud about Microsoft’s software prowess. I would even settle for the desktop Photosynth or ICE software to help. This is a horrid experience, they are perfectly fine on my phone but I can’t get them anywhere else…
thrud (Over 1 year ago)
T-mobile, HTC, HD7 , uploads fail every time to photosynth.net
win 7.5
os vers 7.10.8107.79
firmware version 2250.21.51202.531
hdwr ver 0002
Veux42 (Over 1 year ago)
I had the same problem, Omnia 7 and reason why my uploads failed ... I forgot to give the pictures an name! That's all
srikanthyvr (Over 1 year ago)
Exactly the same issue with my iPhone 4....

OS: iOS 6
Model: iPhone 4 (GSM)
COnnectivity: WiFi

Tried uploading the small file still the same. It says uploading for few seconds or a min and then fails. Its says network error and try again.
lkiss (Over 1 year ago)
Hi, I have tried on 3g and wifi, but the same error with Nokia Lumia 710.
squallgmn (Over 1 year ago)
Is there an update planned to address this issue?  It seems to be rather widespread.
vikasmanghani (4 months ago)
Same here.
Have been trying to upload for almost 2 weeks now.
Neither sharing via Photosynth nor Bing Maps works.
I have a Nokia Lumia 620
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)