Forum : Technical Preview

Get all your questions answered about our latest Photosynth Technical Preview.

Topic: Suddenly Tech photosynth fails to work

Report Abuse Report Abuse
prof74 (Over 1 year ago)
Using latest versions of Firefox, Explorer.  Went back to jpegs previously successfully used to create tech 3D photosynths.  The final screen give 0% and refuses to upload.
Obviously my error since I can find no other statements a similar problem.
wideangle (Over 1 year ago)
Perhaps your internet connection was glitchy?  Can you try again and provide more detailed repro steps if the issue occurs again?  Thanks.

Anne (Photosynth team)
prof74 (Over 1 year ago)
I was able to upload today a traditional Photosynth to you site.
I have disconnected and reconnected my router.  Everything else seems to work okay.
Someone on this board about 3 months ago described what appears to be the same situation.  I get to the upload page which states 0% and says it is unable to upload. Do you wish to try again.
I did not understand his/her solution.  Something about clicking the link you had e-mailed to him/her.

wideangle (Over 1 year ago)
Glad to hear you managed to upload your synth after all.  These are difficult issues for us to diagnose remotely and repro.  Let us know if you encounter the situation again.  Thanks!

Anne (Photosynth team)
prof74 (Over 1 year ago)
Sorry that I mislead you.  My problem is not solved.  I can upload the traditional Photosynth that is created on my computer first.  I cannot upload my jpegs for you to assemble the 3D tech Photosynth.  It is the last screen of that process that refuses to upload and gives a 0% statement.

I was until a week ago able to upload successfully for the tech preview Photosynth.
I have tried repeating the process with jpegs I successfully used in the past and was not successful.
From reading the other user's comments, I wonder if you simply re-registered me whether that would solve my problem.
NateLawrence (Over 1 year ago)
A couple of diagnostic questions for you, John, which might help the Photosynth team pinpoint your problem: 

1) What operating system version are you using?
2) If you use Internet Explorer's InPrivate browsing or Firefox's Private Browsing (both of which just open a new temporary window that does not use any previously stored cookies or history in case something has gone haywire with the site's settings on your computer) and sign into the site, are your results the same?
3) Do you have an alternate computer in the house that you could try uploading from? Are your results the same there?
4) On your primary computer, are the photos stored on the same disk as they were when you uploaded them before? 
5) Do you have an alternate Microsoft Account that you could sign into the site with to try to determine between whether your problem has anything to do with your Microsoft Account specifically or is instead related to your specific computer or Internet connection?
NateLawrence (Over 1 year ago)
@John, I don't know that it would have the same effect as the Photosynth team re-registering your current account, but if you have a second email address you could try going to the Tech Preview site and changing which email address you receive notifications at (via the gears icon next to your username in the upper right).

When this is done, an email should be sent to the new email address with a new confirmation/activation link in it. 
Perhaps that might be enough to shake loose whatever's currently stopping you from uploading.
NateLawrence (Over 1 year ago)
@Anne, I notice that John's problem differs from Adam's in that Adam would use the Tech Preview for a few days with each account before being stopped.

John, by contrast, has uploaded to the Tech Preview over a span of 123 days (2014 February 6th - 2014 June 8th )
First: | Last:

Note that since Photosynth's 2014 June 10 update, John has not succeeded in uploading any new Tech Preview synths.
This is a red flag to me and suggests that possibly some file(s) from the older version of the site may still be cached in his web browsers, which may be creating the conflict with your updated site.


@John, sometime (before adding any photos to be uploaded) try loading the upload page and then hold down the [Ctrl] key and, while held, press the [F5] key, then release both.
This should refresh every file that makes up that page.
prof74 (Over 1 year ago)
I tried the Control-F5 combo on the first page-the one with the + sign in the middle.  I could not directly load the last page from which we are to upload.  No change.

BTW since a few weeks a go after I add my jpegs, when I move to the next page, I frequently get a re-view of the location from which I selected the jpegs. i close that location and I am at page 2 of photosynth.  Did not before this week prevent uploading though.
I have only my Lenova laptop, a playbook and the new inexpensive Ipod Touch all of which only do traditional pan photosynths.
I did re-apply to the team using my existing e-mail.
I also have a gmail account and could try setting up a new account with it for just my 3D Tech?
I will try to figure out the Private browsing option.  I have tried the latest versions of Explorer, Firefox and Chrome.
prof74 (Over 1 year ago)
Tried in private browsing with both browsers. No change.
If the Team could check to see if they could find my recent re-application with regular e-mail for my existing account?
I will try to change with the gear option to set up my Gmail address as a destination for a new permission.
prof74 (Over 1 year ago)
I changed my e-mail address.  Still the same result
prof74 (Over 1 year ago)
Still no luck trying to do tech photosynth.
I am open to any ideas including if necessary opening a new account.
But I suppose if something is residual on my hard drive from your earlier releases, i might still have a problem.

So are my possibilities to either remove everything from my hard drive and/or opening a new account?
NateLawrence (Over 1 year ago)
Hi, John, 

I do hope that Anne or someone else on the Photosynth team will reply here to you to help you.

If trying the InPrivate/Private/Incognito mode in your browsers did not change the problem then that shoots down my theory on cached files from an earlier version of the Tech Preview site being the culprit. Private browsing modes don't use any file that has been downloaded to your computer before and get every file fresh from the websites you visit.


I would definitely try opening a second account to test with before you do anything else.

It should be pretty easy to open a new Microsoft Account using your Gmail address here:

If you still have the same uploading problem with a second account, then we will have ruled out that it has anything to do with your account in particular and we can then assume that the cause of the problem is something which has changed since June 8th, specific to your Internet connection or your laptop.
prof74 (Over 1 year ago)
I tried again yesterday to upload with the Explorer, Chrome and Firefox browsers.  Still got the 0% on the upload screen.

I cannot create a new account.  Whenever I try, I am sent to my existing account.  Sort of a blend of caller id and catch 22 :).

Maybe a team member could register me through my gmail account from their side?
I wonder if there is an obvious step I am missing in processing my jpegs with the new version of the Tech 3D, such as at the geolocation page.

Really desperate to get back to creating photosynths.
Here's what's likely going on: To reduce the possibility of denial-of-service attacks the Photosynth server only allows users to have a certain number of synths being uploaded/processed at the same time. I think the number may be approximately 20.

Why is this relevant to your situation? I see lots of synths in your account that are in the "upload timed out" state (blocky grey pixels in the thumbnail). Our code *could* delete these automatically, but we thought that might be confusing for users.

I'm betting that if you delete some or all of these incomplete synths, you'll magically be able to upload again. Apologies that we don't handle this better.

NateLawrence (Over 1 year ago)
David, thanks for taking the time to reply.

It looks like that worked, as I see that John has uploaded new Tech Preview synths since you wrote back.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)