Topic: Upload not working

Report Abuse Report Abuse
sovknight (Over 1 year ago)
When creating a new synth, I populate the upload box with pictures.  However, the indicator stays at 0%, and after a few minutes I get a message saying the upload failed.  I made sure my shots are .jpg format, and they easily meet the size restriction.  Why won't this work?
NateLawrence (Over 1 year ago)
Hi, sovknight, I'm only your fellow user, but could you tell the rest of us which operating system and web browser (including version number) that you're using?

I've actually seen this once or twice when my computer is maxed out with other work or I'm uploading several other synths, but not when I was only uploading the one or my computer had plenty of resources to let the browser do its work.


You don't have to, but if you wanted me to test whether it was something specific about your photos, you could upload them to something like SkyDrive, DropBox, Flickr, PicasaWeb, Google Drive, etc. and I'd be happy to try to upload them from my computer to determine whether it's something specific about your computer or the photos themselves, I'd be happy to go ahead if you send me the link once you've uploaded them somewhere else.
sovknight (Over 1 year ago)
It seems to be working now.  Must have been a conflict somewhere, but no worries.
PhotosynthTeam (Over 1 year ago)
Glad its working for you. If you see it happening again, quickly test that you are able to upload a file to any other server on the Internet. Some ISPs sometimes have issues where upload bandwidth crashes to almost zero for a while...
barteh (Over 1 year ago)
Hi Guys,
sorry to jump on the back of someone elses thread, but im having exactly the same issue.

I don't have trouble uploading anywhere else.

It was working a few days back before I wiped my OS and started fresh, now it just sits at 0%.

If I use google chrome, it says "x photos failed to upload, Retry?", it doesn't matter how many times I retry.

Ive tried IE x64 and x32
Ive reinstalled flash, tried with/without Silverlight, with/without Photosynth installed.
Ive disabled my AV (nod32) and windows firewall and no different.

I have a fire connection so speed shouldn't be an issue.

any other suggestions?
barteh (Over 1 year ago)
Just to add to this.
I have also tried uploading from my wife's mac book and its exactly the same.

I've also rebooted my router etc and still no different.
Nathanael (Over 1 year ago)
Hi, barteh,

This subforum is dedicated to the Technical Preview. ( )
Is that what you're having trouble using? (This page? )

I ask because the Technical Preview site doesn't use Silverlight for the new synth viewer or require the Photosynth desktop application to be installed to upload photos or compute new synth styles.

On your profile I see one ICE pano and one original synth both of which were uploaded from the desktop application.

So my first question is whether you're having trouble uploading to the Preview with a web browser or whether you're having trouble uploading with the original Photosynth desktop application.

Did you recently change Internet service providers?
barteh (Over 1 year ago)
Hi Nathanael,
Yes my question relates to the preview. There must be 7+ failed uploads tied to my account from today.

After it failed I also had a play around with the original photosynth, and yes with ICE too.

barteh (Over 1 year ago)
Sorry, to answer your first question, yes the preview upload page is what is failing for me.
It was fine around a week ago before I wiped my OS.
I haven't changed my ISP/ connection in years.
PhotosynthTeam (Over 1 year ago)
barteh -- sorry this is happening to you. Please give us your OS version and your browser version. Anything we should know about your internet connection? Certain less common internet connections have very slow upload speeds. If you'd like to check on this, I'd recommend
barteh (Over 1 year ago)
Thanks for your help.
Broadband Test:

IE Version: 11.0.9600.16518
Enabled Addons: Evernote, Adobe PDF, Onenote

Chrome Version: 33.0.1750.117m

Windows Version: Windows 8.1
Nathanael (Over 1 year ago)
Yeah, Adam, you're right. The speed of your connection shouldn't play any part in this problem with those results.

Which version of OSX + browsers are you using on the Macbook?

Also, are you storing the images on each machine's local hard drive or somewhere else?

When selecting images to upload are you dragging them from the system's file browser onto the center of the upload page or are you instead clicking the "+" in the center of the upload page to use the browser's own file picker?

When you're attempting to start your upload are you starting multiple uploads at once or getting this failure to upload with a only a single synth being attempted to be uploaded.

I've seen the same behaviors of the upload failing to progress and retry occasionally failing to react (both stuck at 0% and otherwise) but usually always when I am uploading multiple synths at once.

Do you have a second account you can try using with the Preview?
barteh (Over 1 year ago)
Hi Nathanael,
I've just recorded a video of my uploaded on this account and was about to post it, but thought id try my old Hotmail account first.

Strangle, the same photos from the same location uploaded right away.

I cant recall activating this account (I did just activate my old account via email), but then this account already has a working Photosynth in my list.

For the record, my (old but working) Photosynth account is:
Adam1V (Over 1 year ago)
Since my last post, the old working account has stopped working after a couple of creations.

Is there a total upload limit per account? A certain amount of storage per user perhaps?
Nathanael (Over 1 year ago)
Historically speaking, each free Photosynth account has 20 gigabytes (or roughly 2,000 megabytes to say it differently) of storage available to it, but so far the number of users has not necessitated that they stop their more prolific uploaders from crossing that line.

This was reiterated within the timeframe of the Technical Preview here:


As to the activation of an account, it only applies to uploads to the new Technical Preview site where the computation is done on Photosynth's computers rather than on users' own machines.

In other words activating a Photosynth account by email was not and is not necessary to upload panoramas from ICE, Photoshop, or mobile or original free form synths from the Photosynth desktop application.
PhotosynthTeam (Over 1 year ago)
@Adam1V: We do not enforce the 20GB/account limit at the moment, so this can't be your problem.

Everyone: I suspect that what is happening is that one of our front-end servers has got into some kind of bad state, and that if you are randomly assigned that server you'll see problem. I'm asking our dev team to check logs. In the meantime, we'd very much like to see @barteh's video if you could upload it somewhere. we may see something there that will help us get to the bottom of this.
Adam1V (Over 1 year ago)
Hey guys,
Ive just created a new couple of videos.
Video 1:
under my own account(s) doesnt allow me to upload using my 'barteh' or 'Adam1V' account. I try with various browsers and try just uploading a few images at a time as well.

I then test using my daughters account, a brand new outlook account, never used on Photosynth before and it creates the Synths straight away.

Video 2:

Hope that helps, let me know if theres anything else I can do.

Im dubious whether its the front end server, since it appears to let me upload photos on a brand new outlook account, my not my previous outlook account?
PhotosynthTeam (Over 1 year ago)
AdamIV: Thank you SO much for taking the time to shoot and upload those videos. I agree that this points very strongly to the notion that sometime about the account itself is the problem here.  We will investigate, but if you happen to have a 2nd machine you could try with the AdamIV or barteh account, and you got exactly the same result, that would be the smoking gun. If you don't have time for this, don't worry -- you've given us a lot of info on this already, and we'll start digging on our end.
barteh (Over 1 year ago)
Hey guys, I think I;ve finally found the problem.
Its surrounding the activation/validation. It appears to time out and will only let me upload once I reactivate using the link from the email.

I've done this using google chrome on the previously working phoebe.venn account: (which stopped working today)

and again using IE on my own 'barteh' account:

hopefully those 2 videos will be really useful :)
Wow! You really do seem to have isolated the problem. Let me summarize and you tell me if this agrees with your observations.

1. New accounts with unverified email addresses can initially upload.
2. After remaining unverified for some number of days, you are blocked from uploading
3. Verifying the email (by clicking on the link we send you) unblocks you.

Do I have it right? If so, this is not by design, and we'll fix it.
barteh (Over 1 year ago)
Yep, that appears to be exactly right.
mr.giod (Over 1 year ago)
Dear Friends,

I repeatedly keep getting the ".... photos didn't upload, retry?" message ....
I have a MacBook Pro (OS 10.9.4) and I am using Google Chrome
Can u pls help ?
Many thanks and Best regards from Rome, Italy
NateLawrence (Over 1 year ago)
Greetings, Giorgio, 

I see that you have successfully uploaded this 'walk' style synth back on June 4th:
Was that from this same computer and web browser?

I also see that you have now within the last 24 hours uploaded these two panning synths:
Were these uploaded from the MacBook Pro that you were having problems with? 

Are your uploading troubles fixed? 
If so, did you change any settings that might help others who are having this problem?

Your fellow synther, N