Forum : Technical Preview

Get all your questions answered about our latest Photosynth Technical Preview.


Topic: Black thumbnail in my gallery...bug?

Report Abuse Report Abuse
I am coming across this for the first time today. A newly created synth shows as a black thumbnail in my gallery while it has no focus. While having focus, it is animated, showing image or black.
http://photosynth.net/view/0ce3cff3-8a34-405c-81d7-7cf8ebb7c09a
NateLawrence (8 months ago)
I've seen this sort of thing before as well where the still image thumb for a Tech Preview synth is empty black space at the edge of a synth.

Something related but not precisely the same is when the still image thumbnail is halfway between two input images, resulting in a torn and/or blurry stationary thumbnail image.

Neither case is desirable. Surely it can't be that difficult to simply use one of the input images for the initial view of the synth's thumnnail, so as to avoid these sorts of artifacts.
Thanks Nate for your response.
This one seems blurry to me. But, this is from my first synth pics ever.
http://photosynth.net/preview/view/433d4b1f-a7c9-4194-96ef-e7828d422325
Another blurry one, but old as well.
http://photosynth.net/preview/view/baa34d2f-561a-4e78-ba75-bade6fca2ff5

Note that all examples in this thread so far are old shoots. They are probably not really adhering to Ps2 guidelines.
NateLawrence (8 months ago)
Here's an example from ADW_2906's library: http://bit.ly/adwblackthumb01
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)