Topic: SynthExport

Report Abuse Report Abuse
Void23 (Over 1 year ago)
Has anyone been able to use SynthExport ( recently?  I played around with it about a year ago and it worked fine, but now I get an error when I try it.  I haven't changed much of anything on the computer I'm using, so I'm wondering if maybe Photosynth has made changes that SynthExport can't deal with.
dddExperiments (Over 1 year ago)
FYI I've managed to download your latest synth without trouble with PhotoSynthToolkit. Nice one BTW!
Void23 (Over 1 year ago)
Thanks dddEx,
I finally got SynthExport to work by re-installing .net framework 3.5.
Don't know why it stopped working, but it works now.  Toolkit seems to download it ok, but I haven't fully figured it out yet, so I wasn't able to view anything.  I'm trying to use the point clouds to aid in cave mapping and I'm still learning all the programs I have to bounce to and from!
eddytham10 (Over 1 year ago)
I'm just download the SynthExport though but no clue on how to use it properly though. Can you explain more detail of how to use it?
dddExperiments (Over 1 year ago)
You can give the PhotoSynthToolkit a try. 

On the home page you'll find the download link + video tutorials:

You can also ask for help on the photogrammetry forum:

If the viewer doesn't work it may be because your are missing a DirectX runtime (