Topic: Could not load Synth, owner may have deleted

Report Abuse Report Abuse
moltenphoto (Over 1 year ago)
Hi, I have tried to create a Synth on 5/11 and on 5/12. Each time it says it has completed 100% When I click the View Button or try to view the synth directly on the site the same error message appears Could not load Synth, owner may have deleted. 73 photos orig size of 4272x2848 295 MB. Running Windwos 7 RC-1 IE8 High speed cable internet
Bert (Over 1 year ago)
I was able to view this synth of yours on the same setup (Win7 RC/IE8), is the problem specific to this synth or are you seeing it with other synths too?
moltenphoto (Over 1 year ago)
The problem is specific to my synth, I can see other synths. I reinstalled Silverlight no differance.

I booted a Vista Ultimate disk and installed Silverlight, same problem. I am running the Karpinski Antivirus on both Win7 RC and Vista... Turned Karpinski off under Vista and the same problem..

I booted a virgin XP Disk with no AV and was able to see the synth.
moltenphoto (Over 1 year ago)
Under Win 7 and Vista ran clered out IE cache/cookies + CCleaner still could not see my Syths

Uninstalled Kaperski AV then I could see my Syth... in Win 7 and Vista....

Still confused why I could see other Systh but not my own???
Removed Kasperski and clean out IE cache and cookies etc then I can see my systh...
moltenphoto (Over 1 year ago)
As any good tester in Win7  I then Re-Installed Kaspersky --- Wha Lah.... I can still see my Synth...
....maybe something to do with Kapersky being installed after Silverlight
douglas (Over 1 year ago)
Hi moltenphoto,
  The "synth may have been deleted" message can occur also in the case where your computer cannot connect to the photosynth webservice, or necessary data files, which I believe is probably happening in your case due to the AV possibly blocking the requests.  

  The fact you can see other synths might also point to a network connection issue since the photosynth data is stored on multiple servers, so different synths data are stored in different locations, your AV software may be blocking the necessary files just for your synth.

  If you want to dig a bit deeper you can also download a network debugging tool like: and try to load the synth and see if any of the requests fail.  Maybe certain files have been flagged incorrectly by your AV software as being potentially malicious.