Topic: Creating a Synth

Report Abuse Report Abuse
Jenny7 (Over 1 year ago)
Cannot get access to creat a new Synth
houdan (Over 1 year ago)
is the "create" link broken? or the synther software doesn't run correctly?
mcf530001 (Over 1 year ago)
I'm having similar problems too
I click on "create", but cannot get any further
I've even tried uninstalling and reinstalling a new (upgraded?) version, but I can no longer create new synthies and I was just starting to get the hang of it!
douglas (Over 1 year ago)
Hi mcf530001 and Jenny7,
  I just created a new synth with no issues, when you click create are you not seeing the synther window popup, or something else?

cryptic09 (Over 1 year ago)
I am having the same problem, I've upgraded and upgraded to no avail. same problem persists. 
takes me back to same area, upgrade.
Marvin (Over 1 year ago)
Hi cryptic09.  
Were you able to synth in the past?  If so, trying a complete uninstall/reinstall may help.
cryptic09 (Over 1 year ago)
Marvin, yes i have many synths and all done without any problems until the new upgrade. 
just tried again and on a different computer, same problem.
dariusmonsef (Over 1 year ago)
cryptic09, you you tried uninstalling and then doing a fresh install?