Topic: newbie

Report Abuse Report Abuse
motobear50 (Over 1 year ago)
I can't get beyond the "creating a new synth" dialog box.I believe I've taken a sufficient number and type of photos but a synth is not being created.
How long should this process take?
Nathanael (Over 1 year ago)
Welcome, Motobear50,

We in the Photosynth community see a lot of people having this problem when they begin. I'm guessing that you have signed into the Photosynth app and placed your photos into it, but are not able to press the [Synth] button in the lower right corner. Is this right?

In order for the [Synth] button to be activated, you need to have typed a title for the synth and added a minimum of three images of the same thing. Most people just miss typing a title in the upper left corner of the 'Create Synth' window.

If you aren't even seeing a [Synth] button at the bottom right of the 'Create Synth' window, then your screen is probably just set to a very low vertical resolution. To work around this, please meet the above requirements, highlight the 'Tags' or 'Description' field, and press [Enter] to start the synth, as detailed in this topic:

Please write back if you still need help
Nathanael (Over 1 year ago)
Ah. This is something entirely different. Thanks to your other thread: I was able to see what you're experiencing.

Photosynth team, there's something awry with the webservice.
Nathanael (Over 1 year ago)
Here's what's being generated in my log files: 

12:11:49 VtApp: CollectionUploader: CreateCollection failed hr(0x80004005), retry 1
SOAP fault: 400,Server,,[Server was unable to process request. ---> The type initializer for 'Microsoft.Photosynth.WebService.PhotosynthService' threw an exception. ---> The type initializer for 'Microsoft.Photosynth.PhotosynthWebApp.PhotosynthToolkit' threw an exception. ---> The type initializer for 'LiveLabs.Shared.Data.RegisteredApplicationManager' threw an exception. ---> Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding. ---> Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding.],[]
surfbenet (Over 1 year ago)
newbie as well

I uploaded 51 pics of a house exterior/interior. I did choose a title and clicked the "private" option. Pics uploaded but I appear to be stuck with the progress bar saying
"publishing synth (32% synthy)"
surfbenet (Over 1 year ago)
fyi - I initiated the upload via the Vista Start Menu  - All Programs/Photosynth/Photosynth uploader window popup.
Nathanael (Over 1 year ago)
Hi, surfbenet,

The Photosynth server appears to have had a temporary problem. This prevented motobear50 and myself from beginning synths and I think that sadly it may mean that since yours had already started, you may have to retry.

That being said, I just tried starting my test synth up again and it has begun, so perhaps the trouble is over. All I can do is tell you to try again, but without hearing from the Photosynth team it's a little hard to know whether they've fixed the problem or whether it might happen again today.

I'd say just cancel and retry. It sounds like your upload was pretty much finished, so all that should have to happen is for the synther to recalculate how the photos relate to each other and upload those calculations. The photos that you uploaded the first time shouldn't have to re-upload.
Nathanael (Over 1 year ago)
Right. It shouldn't matter how you launch the synther, whether you do it via a shortcut from your desktop or Start menu or whether you use the [Upload] button here on the website. 

The part that had problems just now was on the website end of things, but it appears for now to be back to normal. Time will tell.
surfbenet (Over 1 year ago)
Thank you for the attention Nathanael

When I click "MyPhotosynths" on the top bar of the website 
the only info I get when clicking "Activity on Synths" etc. 
is various versions of "you haven't done anything yet."

You said;
"The photos that you uploaded the first time shouldn't have to re-upload."

If I have successful photo uploads stored on the server, will it be obvious by querying the "MyPhotosynths" area?
Nathanael (Over 1 year ago)

No; I'm sorry to have stated it unclearly. What I was trying to say was the following: 

1: You will have to retry your synth. 
This is just because the website had a short problem today. This is not normal, but sadly for you, it happened in the middle of uploading your synth. This is displayed by the fact that you saw the synther get stuck at the 'Publishing Synth' stage. That stage usually lasts half a minute or less. What the website is doing during that stage is talking to your computer and double checking that all of the different files that make up your synth have transferred to the site safely. Today, since something went haywire on the website end, something bad must have happened to a couple of your synth files as they tried to upload.

Solution? Try again.
Nathanael (Over 1 year ago)
2: A synth is actually made of many different files. Of these, your photos will probably be the largest files to upload. When the Photosynth app begins making a synth, it asks the website whether individual photos that have been included in the synth which it is currently creating need to be uploaded now or has a copy been uploaded before. 

If that exact copy of a photo has been uploaded before, then the website tells the Photosynth app (sometimes nicknamed 'the synther') to skip uploading the photos that are already on the site and only upload the individual photos that it doesn't yet have. This is all behind the scenes and you needn't think about it at all. 

All that I was trying to say before was to put all the images into the synther that you want and retry the upload. Since you've tried the synth before, the upload should be much faster this time, since all that should have to be uploaded this time are the calculations of how the photos relate to each other.
Nathanael (Over 1 year ago)
3: In reply to your question, when you are signed into your account and click on the 'My Photosynths' link (or even click on your username here in this discussion), you should be on the "My Photosynths" tab of your profile. 

Your profile page's address looks like this:
Substitute anyone else's username after the "user=" part to jump straight to their page if you don't feel like searching for them.
Nathanael (Over 1 year ago)
To really answer your question, no, photos that have uploaded but are not part of a published synth will not be visible. 

99.999% of the time this is not an issue, however, as the 'Publishing Synth' stage is usually next to instantaneous when the files have finished uploading.


The moral of the story is simply to do exactly as you did before. Put the files in the synther, give the synth a title, optionally choose private or public status and choose your photo license, and click [Synth].

This time everything should work as intended and when you visit your profile, you should see all of your successfully completed synths to date.
TonyErnst (Over 1 year ago)
@motorbear50, @surfbent - I just looked and it seems that you've both sucessfully created synths.  Sorry about the little hiccup we had that prevented you from doing this last week.