Topic: Can't login to live from iPhone 4, iOS5.0.1

Report Abuse Report Abuse
Darwin226 (Over 1 year ago)
Hello, I wanted to share a panorama via the photosynth website and it requires me to login to live. When enter the correct details, the login form disappears with blue letters next to "windows live" still saying not connected. After a couple of seconds, the letters turn into a spinning loading thing and a new form saying something about photosynth (with one text field if I saw correctly) pops up for a fraction of a second and then closes. The letters return to "not connected".
Darwin226 (Over 1 year ago)
Could anyone help? The app is amazing but kind of useless if I have no way to share my panorama. (Over 1 year ago)
Hi Darwin,

Is your password more than 16 characters? Are you using 3G or wifi? Could you try the opposite, and see if it works?
Darwin226 (Over 1 year ago)
My passwords has less than 16 characters and I just tried with 3G. Same thing.

Login disappears -> Not connected -> Spinning thing -> A flash of some kind of form with a text field -> Not connected. (Over 1 year ago)
Could you reboot your phone and retry? Alternatively, you can try making a or account (though your current email login should have just worked).
Darwin226 (Over 1 year ago)
Ok. I did and I'm afraid it didn't change anything.

I have previously tried logging in with a few Live account I had from before (not using @live emails) and when they didn't work, I made a new one. Still nothing. (Over 1 year ago)
That's unusual, could you please email and reference this thread: ?

SquidlingKing (Over 1 year ago)
I've been locked out of logging in on my iPhone too. When I try to connect it directs me to the 'choose a name on photosynth screen.When I put in my log in it tells me that is already taken. It's very frustrating. I can no longer store on line or post to Facebook now.
mecrump (Over 1 year ago)
I'm having the same issues.  It's telling me time and time again that I've failed to create a user name
ACatalinaH (Over 1 year ago)
Having the same issue - being directed to the "choose a name.." screen, even though I already have created a name, and I can see it when I log in from a web browser. Using an iphone 4S running 5.1.1 (Over 1 year ago)
Hi ACatalinaH and mecrump,

What happens when you set a different user name? My guess is that you might have used a different/new login.  Please email if you are still experiencing the same issue and we'll troubleshoot from there.

ACatalinaH (Over 1 year ago)
Hello adrian,

Thanks for your response. After reading it, I opened up the photosynth app after not having opened it in a few days. It appeared that I was logged in- under accounts, the 'windows live' line indicated I was logged in, and below that, it said "photosynth ACatalinaH." Then I tried to share a photo via photosynth, and I was logged out.

I then switched off wifi, and it automatically logged me back in. I was just able to successfully upload a photo.