Topic: Loading...0%

Report Abuse Report Abuse
cherry.trey (Over 1 year ago)
Can't view synths.  Screen says "Loading...0%" and stays there.  Have tried on multiple platforms w/ multiple browsers/versions with same result.  Even created a new synth, uploaded it, and can't see the result.  Can't see any of my synths or those of others.
cherry.trey (Over 1 year ago)
Now (on some synths) getting the message "The synth could not be loaded.  The owner may have deleted it."  I doubt they are deleted since they are the synths that are highlighted in home page of the site.
cherry.trey (Over 1 year ago)
Problem solved.  Our web filter (don't you just love 'em) had been updated (since yesterday) and now blocks - which apparently hosts the images - as a streaming media site!  So the Photosynth site would load, but not the images.
mboomrang (Over 1 year ago)
I can not down load Photosynth to Windows 7. Any help? (Over 1 year ago)
Hi mboomrang, could you provide a screenshot?
NateLawrence (Over 1 year ago)
mboomrang, can you right click on this link and 'Save Target As' or 'Save Link As'?