Topic: Cant login to upload from iPhone

Report Abuse Report Abuse
aidanmyles (Over 1 year ago)
I type in my credentials into the Windows Live Login box then go to click 'Connect' and nothing happens.
NateLawrence (Over 1 year ago)
Aidanmyles, could you please confirm that you had already signed into the website and chosen your username before trying to sign into the app? I assume that you are trying to sign into the Photosynth mobile panorama app.
slessie (Over 1 year ago)
Same problem as aidanmyles, neither the connect button nor the cancel button will work. I have to exit out of app.
sirkkalap (Over 1 year ago)
Ditto, "Connect", "Cancel" and all links are dead on the page. Only way to exit is to quit the app from taskbar. (Over 1 year ago)
Dito. Iphone app is useless. Looks like a javascript error as not eventhe link for terms seems to be working.
Andreas.hakansson (Over 1 year ago)
I have the same problem as sirkkalap with my iPhone4 iOS5 beta2 and beta3 and beta4.

Here is a PrintScreen: 

BR// Andy.
SicaFilms (Over 1 year ago)
Same problem. Running iOS 5 Beta 4.
Kyuka (Over 1 year ago)
Is anyone in charge reading this? Seems to me like an easy fix and needs to be done for the upcoming iOS5 anyways. It's pretty annoying that there is currently no way to upload a panorama.
rezap (Over 1 year ago)
Having the same problem with iOS 5 beta 4.
Jcolson (Over 1 year ago)
Same issue
Jcolson (Over 1 year ago)
Same issue
Nathanael (Over 1 year ago)
Is anyone who is having this problem NOT using iOS 5 Beta?
i.ason (Over 1 year ago)
same issue.. ios5 beta5
ndelangen (Over 1 year ago)
I've been unable to connect the app to windows live id since I got the app, which was maybe 2 months ago.
Now when I really wanted to try it again, I still cannot.
I'm using the IOS5 beta aswell. though I was not before. ( it didn't work back then either )

Iphone 4 | IOS5 beta 5
alexbarreras (Over 1 year ago)
Hi, since I updated to iOS5 beta, I'm unable to sign in to photosynth an share/upload my panoramas. Please!! Could you solve it?? I have awesome pics and without sharing them, the app is mostly useless.
jardal (Over 1 year ago)
iOS 4.3.5 (8L1) user here. I am unable to connect to upload my Synths. When I try to login, I get the Windows Live sign-in overlay, enter my credentials, hit "Connect" and receive a "Invalid username or password" error message.

I can verify my credentials are correct as I am able to sign into Windows Live via a browser on a desktop machine as well as through Mobile Safari.
It's true. The iOS5 betas break Windows Live ID login, at least the version of the code we were using on iOS4.

We will release a Photosynth 1.1.1 coordinated with the official iOS5 that will address this issue and a few others we've found.

We'll know when this update will come when Apple announces its release date for iOS5. We won't be doing the release until we are sure we've seen the last pre-release beta, so until then please run Photosynth on iOS4 if you want to upload.

@jardal -- your issue sounds different, and we haven't seen it before. Please send an email to, and I'll get some info about your situation and hand it to the development team.

David Gedye
Photosynth Lead PM.
alexbarreras (Over 1 year ago)

With iOS5 Beta 7 Photosynth is able to sign in again!
DallasDrew (Over 1 year ago)
Hello. I am not a programmer and am saying this from a consumer point of view. I have a new iPhone 4s running 5.0 and am current on my Photosynth updates. When I click on SHARE and choose any option involving a Windows Live ID, I get an invalid user name/password message. (To clarify: I use this user name with Xbox live and was able to sign into this forum.)

Looking at the forum this has been a known issue for some time... and a silly one at that. I mean it's a Microsoft product!  I thought Photosynth was elegantly built and was looking forward to exposing my Facebook friends to it. But the fact that you guys haven't resolved a login issue to your own system yet shakes my faith!  At a minimum, give up the Windows Live restriction for now and let us upload interactive panos using our FB login. PLEASE FIX THIS SO I CAN SING YOUR PRAISES TO ALL OF MY FRIENDS WITH IPHONES!!!
Nathanael (Over 1 year ago)
Hello, DallasDrew, 

To the best of my knowledge, the "Invalid username/password" issue is only caused by using an old password that has more than 16 characters. For at least the last half decade, all WLID sites have only allowed a maximum of 16 characters when entering a password and it is because the web form that the Photosynth app is using only accepts the first 16 characters you type that your password is failing.

Visit and reset your password and you should be all set, since it won't allow you to type anything longer than 16 characters. 

Apologies for the inconvenience.

Your fellow photosynther, 
DallasDrew (Over 1 year ago)
Nathanael,  thanks very much for the response. My password was a combination of letters and numbers and was only 11 characters long.  Your suggested solution didn't seem to relate to me, but I thought I would try resetting it anyway in good faith...

AND IT WORKED!!!  Thanks very much. Frustration is gone and I've already had a successful upload!  Cheers!!
Nathanael (Over 1 year ago)
Drew, glad to hear it worked for you and thanks so much for writing back. Yours is the first case I remember reading about where the current password was already less than the limit, but it's great that you're up and running.

See you around, 
blitz99 (Over 1 year ago)
This is not the case. Something else is causing this issue - not neccesarily this supposed 16 character rule. I am still unable to login, despite NOT having a 16+ character password, and having changed it several times to verify I was using the right details.

I am still unable to login