Topic: Unable to Geotag, IE or Firefox

Report Abuse Report Abuse
sherwingws (Over 1 year ago)
I have been having trouble geotagging my synths, and the last one I generated, I could not get the
tag to take.  Both browsers act like they are locating and saving the tag, but when I go back to
the map, to try to find the tag, It is not there.

   [url]]Glade First Falls Synth[/url]



Jonathan (Over 1 year ago)
We'll look into this, Gary. At first try I couldn't reproduce the problem. What browsers did you try this with?
sherwingws (Over 1 year ago)
Firefox 3.5.2 and IE 8.0.6001.18702.

  I just tried again, and still the same problem, The interface acts as if a
geotag has been saved, but when you later look at the synth, or search for it,
no geotag is present.

sherwingws (Over 1 year ago)
It apears that several actions may lead to not saving the synth, even though
save has been hit.

   Changing size of display window
   Going to Birdseye mode and then back to aerial

Have repeated this on several machines and from several network locations.

K (Over 1 year ago)
I recall seeing this issue when geotagging in Bird's eye in the past, we'll check it out.  What did you do to finally get it to work?