Topic: Photosynth does not work

Report Abuse Report Abuse
Zichen_Liu (Over 1 year ago)
When I started Photosynth and put my details of my hotmail account in, it said photosynth service is not availiable at this time, please try again later. I've waited 2 weeks and still nothing's changed, can you help me please?!
Pierrot21 (Over 1 year ago)
If I get this message, I wait 30 seconds or 1 minute ..... and it's usually working again! good luck ;-)
Bert (Over 1 year ago)
Have you been able to sign up for an account on with that same login info?
Zichen_Liu (Over 1 year ago)
Thanks everyone for your feedback,
and Yes I have tried signing up for an account on and that works with the same logon info
Bert (Over 1 year ago)
It's probably either a firewall or proxy issue.  If you're at home and using a firewall, try disabling it before you launch the synther to see if that lets you connect.

Let us know how it goes...
Zichen_Liu (Over 1 year ago)
I tried disabling the firewall, but it still does not work
Bert (Over 1 year ago)
Ok, next thing to try is your proxy settings in IE.  What browser/OS do you have?
Zichen_Liu (Over 1 year ago)
Internet Explorer Release Candidate 1, this came as an update through Windows Update so I installed it. I have Windows Vista Ultimate 32 bit.
Bert (Over 1 year ago)
Ok, try the following.  In IE, go to Tools -> Internet Options -> Connections (tab) -> LAN Settings (button).  In the dialog that comes up, make sure Automatically Detect Settings is checked.  

This thread on has some reports from others that have reported success with this:
Zichen_Liu (Over 1 year ago)
No, I'm afraid it still has not worked. The problem does not say that the authification servers are not reachable or anything but it says Photosynth service is not available.
Bert (Over 1 year ago)
Hmm, let me make sure I have the sequence of events right:

(1) you launch the synther
(2) you see the dialog which asks for username/password
(3) you enter your username/password and click ok

Then you get an error dialog that says the service is unavailable?  Are there any details (like an error number) in the dialog?  You could also send me a screenshot of the dialog (my email address is in my profile).
Zichen_Liu (Over 1 year ago)
I've sent you a screenshot of the problem ( if you recieve a message from then that's me ) and yes you have got it right:

(1) I launch the synther
(2) I see the dialog which asks for username/password
(3) I enter your username/password and click ok
(4) I see the error screen that I've sent you.

Thanks again for your time
Zichen_Liu (Over 1 year ago)
I have miraculously got it working. The problem was that My connection to the internet was through Vodafone Mobile connect and when I tried using dial-up connection it worked and I could upload my photos, amazing.
greeny10 (Over 1 year ago)
I want to delete my account
Nathanael (Over 1 year ago)
Greeny10, you have nothing on your account. What difference does it make whether you have a username or not?
Nathanael (Over 1 year ago)
Greeny10, as of 2010 July 14, you can either rename an account or delete it. See the following link for more details:

To change your nickname, just sign into the site, go to your profile page, and look on the lower left under your username and bio.
SpotsyDigi (Over 1 year ago)
I keep getting this error when I try logging in to make a Photosynth...
"Our authentication servers don't seem to be working.  We're working hard to get them back online.  Please Try Again later. (80048265)"

Please advise!
Numonohi.Nation (Over 1 year ago)
SpotsyDigi, does your internet connection use a proxy? If so, that could be the reason why the Photosynth for Windows app is not able to talk to the website.

Did you try the solution that Bert linked to above? If not, here is the link again:
pavelkr67 (Over 1 year ago)
By the chace does any one one knows what address I should exclude from proxy to be abble to work whith this software? We can authenticate and upload photos, but when I try to view I get error message: "There was an issue communicating with the server. Please try again.". If I disable proxy - no problem, I can work. Please advise.