Topic: Uploading from iphone - Gets to 20% then fails - "Network Error"

Report Abuse Report Abuse
Binaryfart (Over 1 year ago)
Hi... I'm really impressed with the app so far and have had a fun time creating a few panoramas. 

Unfortunately I don't seem to be able to upload them to using the in-app upload function.

When I attempt to upload it gets to 20% and stops, then reports an upload error. When I go to the upload screen it reports "Network Error" next to the pano. This occurs with all the shots I've tried to upload, including really simple ones with only a few overlaps.

I seem to be able to log in to photosynth from the iphone (the settings page indicates that Windows Live is logged in, and the photosynth section on the first tab seems to refresh ok), and I can browse to the internet from the device at the time of the error, including sites using authentication.

Any suggestions? 

Sorry if this has already been posted, but I couldn't find a thread already in progress and the search function doesn't seem to index the forums. 

P.S.Love the app!
Binaryfart (Over 1 year ago)
A bit of extra info: My live account is based in Australia, where I am also connecting from. I can log into the Photosynth site from my PC without any issues, so my site account seems ok. (posting from it obviously)...:)
Binaryfart (Over 1 year ago)
Ok Wierd - imediately after posting the above message one of my pano's uploaded, but now I'm getting the Network Error again.... bizarre
hmoeller (Over 1 year ago)
Same here. I haven't managed to upload any of my panos to the Photosnyth site, not to speek about publishing on Facebook...
GoodPerspective (Over 1 year ago)
Same problem here.  I don't understand, this issue has been outstanding for over a year and there is still no workaround.  Come on Microsoft, its a great piece of software but it is being held hostage on my device.  I'm considering buying a Windows 8 phone but can't let go of my iPhone until I can get these photosynths off the phone. (Over 1 year ago)
Hi GoodPerspective,

Be sure to get the latest version of the Photosynth app via the app store. Also try rebooting your phone, cancel your uploads, and uploading again through WIFI(if you haven't already).
Terquir_Servicios (Over 1 year ago)
I manage two accounts, one personal and other one that I use with some partners. I have no problem uploading for my personal account, but I keep getting this error message in the other account....