Topic: Stuck At Publishing Synth

Report Abuse Report Abuse
MASantangelo (Over 1 year ago)
Hey all, first time I've encountered this issue before.  My latest photosynth (April 2010 Fish Fry) is done synthing, but listed as "Publishing Synth (89% Synthy)" and will not go anywhere.  It's been there for about half an hour now.  Looking at the log file, the last few lines say:

01:45:45 VtApp: Upload finished
01:45:45 VtApp: Collection completed (89% synthy), but isn't avialable for viewing yet.
01:45:45 VtApp: SUCCESS

Does this mean I just need to sit back and wait?
Nathanael (Over 1 year ago)
Hi, MASantangelo.

Yes, although this is rare, it usually just means that you need to wait. Back when Photosynth was brand new this was more common, but I think that all of my synths that got stuck have showed up. It tended to take a day or so, though.

Retrying the synth is probably the quickest way to see results and you may find that in doing so, you end up pushing the 'stuck' synth through.

For the Photosynth team, the synth that I left going overnight is also stuck in Publishing after being cut off the first time yesterday by the maintenance session.
douglas (Over 1 year ago)
Hi MASantangelo,
  looks like your synth is available:
  There was some site maintenance yesterday which could have slowed down the publishing of your synth.

tamcao (Over 1 year ago)
Now, my turn of seeing "Publishing synth (100% synth)" for about an hour though I tried to synth many times for my photosynth INSIDE

16:06:24 VtApp: Collection creation time: 34.7
16:06:24 VtApp: Uploading "synth.bin" file C:\DOCUME~1\dlmg4\LOCALS~1\Temp\Photosynther\collection.synth.bin (201289 bytes).
16:06:25 VtApp: Upload finished
16:06:25 VtApp: Uploading "dzc" file C:\DOCUME~1\dlmg4\LOCALS~1\Temp\Photosynther\collection.dzcz (1004286 bytes).
16:06:30 VtApp: Upload finished
16:06:30 VtApp: Collection completed (100% synthy), but isn't avialable for viewing yet.
16:06:30 VtApp: SUCCESS

What should I do?
R_Jones (Over 1 year ago)
they are starting to show up now.
VsKbPhotos (Over 1 year ago)
I have three that are stuck, you still have an issue
jxfxsunshine (Over 1 year ago)
OmniSynThesis (Over 1 year ago)
I experienced this publishing problem on 24 jan 2011. I started 6 synths in parallel. I left it overnight. This morning 5 showed completed. However, they were all available online. I tried on another computer and account last night as well, same problem.