Forum : Bugs

Did the leaves fall off? Something not working right? Let us know how we can improve the Photosynth experience.

Topic: Photosynth doesn't work after upgrade

Report Abuse Report Abuse
Itisme (Over 1 year ago)
Today my fotosynth installation was upgraded. Ever since it doesn't work anymore. Anyone have a clue?

The message is something like:
Unable to open

I cannot find any logfile anywhere or whatsoever.

dariusmonsef (Over 1 year ago)
What OS and Web Browser are you using?
Have you tried restarting your browser?

Is there a specific synth you tried to view and were unable to do so?
Itisme (Over 1 year ago)
XP and Internet Explorer 7. Nothing special and it worked up until today. Yep restarting everything including OS.
It's all of the synths on this site. I just get this message on every synth i try to open after the update of synth software.

madeeds (Over 1 year ago)
There have been a few threads on GetSat about this:

The typical things to try are: go to Tools->Internet Options->Connections->LAN Settings-> uncheck the "proxy" box, or turn off any firewall that came with your ISP.

The most promissing reply seems to be this on:
I install the NTLM Authorization Proxy Server (, and set the IE proxy to the NTLM APS, and everything runs fine.
madeeds (Over 1 year ago)
Let us know if this solves your problem!
jackal86_mmu (Over 1 year ago)
"set the IE proxy to the NTLM APS"

i don't understand what does that mean and how to set the proxy to NTLM APS? 

i'm using firefox3 browser with no proxy turned on & i have the same problem.
You need to be Signed In to add a comment. (Are you new? Sign Up for a free account.)