Topic: Bug app iphone

Report Abuse Report Abuse
esteb45 (Over 1 year ago)

Thank you for your new app for iphone, it seems very usefull, but I can't use it because there is a problem :
I'm on the 4.3.1 iOS with an iphone 4 and when I start the application, I have the home page which is loading. Then I wait but 10 minutes later it's always loading.

I red comments on the French appple store and they don't have this problem apparently.

I know it's avalaible just since yersterday and a first version has always bugs.

But what can i do ? I reboot my iphone, installed the application many times. But there is always this problem.

Thanks a lot and congragulations :)
SteveGlenner (Over 1 year ago)
Hello esteb45
I am sorry you are encountering this problem. We certainly have not seen anything like this during testing.
An app which takes 10 minutes to load sounds very unusual; actually the iphone operating system itself will only give an app 30 seconds to finish launching before it kills the process so I cannot quite understand how you can be experiencing this.
I wonder if it makes any difference if you launch the app with a URL instead of using the icon. On your phone (you may have to mail this to yourself), can you try opening this link:
this should launch the photosynth app on your phone and show you an online panorama.
esteb45 (Over 1 year ago)
Thank you for your answer.

I tried but when I clic on the link, safari opens and there is a message :" ERR_CONNECT_FAIL". But I have internet and I can go to any other site.
SteveGlenner (Over 1 year ago)
there should be no error message on that link, are you accessing the internet through a cell data connection or through wifi? 
Is it possible there is a proxy server interfering with connectivity?
chrysler (Over 1 year ago)
The link SteveGlenner posted is wrong, that's why you can't reach the server. The correct hostname is
esteb45 (Over 1 year ago)
Thank you, this link is right.

This time the application runs but I have a blackscreen, with a square with "done "inside at the bottom right and I can't do anything.
SteveGlenner (Over 1 year ago)
Thanks christoph for correcting my url

Esteb45, I think you are having a connectivity problem with your device. If you see the "done" button, then the app launched and tried to load the panorama in the link, but it could not. If you tap the "done" button, then you should see the three buttons at the bottom for library, camera, and settings. Do you see these items?
esteb45 (Over 1 year ago)
When I tap the "done" button, nothing happens. There is always the blackscreen with the done button. When you say connectivity problem, do you mean with internet ? But all my applications work correctly, including the ones which need internet.
Kippu (Over 1 year ago)
I have a similar problem: the app does not start, just jams in the loading screen for a long time, sometimes the app closes, sometimes not. I tried to open it using the link but I only get the same screen as when tapping the program icon, not even the "done" button. I have an iPhone 4 with iOS 4.3.1 and using a wifi connection that works perfectly for other apps.
Ostguden (Over 1 year ago)
I also have this problem, exactly as described by esteb45 his posts. This is on a jailbroken iPhone 4, iOS 4.3.1.

Like esteb45, my other apps requiring internet access are running fine. Although some apps making use of the camera (foursquare for one) will freeze when I press the button to open the camera screen. Does Photosynth go directly to the photo interface when starting up?

Sidenote; the standard camera app is working fine.
esteb45 (Over 1 year ago)
I have forgotten to say that my idevice is jailbroken too
t-master (Over 1 year ago)
I have the same problem with my Ipod Touch 4g
Is there any solution for this?
Already tried that link, got the same problem.