Topic: Photosynth Service

Report Abuse Report Abuse
rameena45 (Over 1 year ago)
The service is not available for quite sometime and whenever attempted to open Photosynth the message reads "Photosynth service is not available. Please try again later."

What does this really mean? I find the website seem to work fine, then are there any limitation for freely uploading pictures for processing? There don't seem to be any message concerning this.

raju (rameena45)
Marvin (Over 1 year ago)
hmmm...   Is this still happening?  It might just be that one of the upload servers was offline.  In general, there no real limit on uploading.
nnnicck (Over 1 year ago)
I am seeing the same thing.  I've tried restarting and turning off my firewall but still can't connect.  It would be nice if I could work in offline mode (since that's where most of the processing happens anyway) and then share my creations once your servers come back.  It's very frustrating to want to try out a cool new product, and not even be able to start the program.
nnnicck (Over 1 year ago)
Oh look, now it's working.  I tried Internet Explorer instead of Firefox.  Anything to tie people to Microsoft products I guess.
Nathanael (Over 1 year ago)
:) It has nothing to do with using Internet Explorer or Firefox.

You can open the synther to make a new synth from your start menu or make an icon for Photosynth on your desktop. You don't need to open the website first and then click the 'Create' button to launch the application.

I think many people have seen the '... service is not available...' message at one point or another. Usually just closing the program and opening it again solves the problem - sometimes only a few seconds later and sometimes minutes later.
Lukulus (Over 1 year ago)
I have the same Problem that the user "rameena45" describes. The message "Photosynth service is not available. Please try again later." The Solution from user "nathanael" doens't run. I get the Message again and again.

I don't have any idea to go on. Please need help to join the programm.

THX Dennis
TonyErnst (Over 1 year ago)
This can also occur if you are behind a proxy server or a firewall.  Not much you can do if this is happening at work, but if you're at home you can try disabling your firewall and seeing if you can connect. If so turn the firewall back on and create an exception for the photosynth service.

If you've tried this and still cant get it to work please send me an email as you may be seeing a new problem and I want to make sure we're aware of it.
njpache (Over 1 year ago)
Hi Tony; I recently installed photosynth as well and at every attempt to create a synth I get the service unavailable message as well; I tried turning off the firewall and also adding exceptions to the firewall and my avast antivirus to no avail; any suggestions? I would really like to start creating projects.
Fuzzbabble (Over 1 year ago)
I have been having the same Problem, Firewall changes seem to do nothing. There does seem to one work around though; use Microsoft ICE and use the publish to photosynth option:
Fuzzbabble (Over 1 year ago)
Never mind that doesn't really work....
Nathanael (Over 1 year ago)
Hi, Fuzzbabble,

The Photosynth servers have had some trouble this past week. 
( see this entry in the Photosynth blog for more details: )
and that may possibly be what is responsible for you seeing this message.

I have, however, just uploaded a small test synth successfully, so it may simply be a problem with your internet connection configuration.

If you have tried *temporarily* disabling any firewall that is protecting your home network to allow the synther to talk to the website and this problem doesn't go away for you, please email Tony Ernst ( ).
TonyErnst (Over 1 year ago)

We did have some problems the past couple days due to a power outage in a data center.  Everything should be back to normal now.  Please let me know if you're still seeing issues.

Stephen_Pinel (Over 1 year ago)
I was able to upload my first Synth from home last night, but now can't at work - behind quite a strong firewall here.  Are there any particular ports that Photosynth uses that we need to open up?
cyborgs (Over 1 year ago)
i can't upload my pics...while opening photosynth a message coming that servic not available...
princey18 (Over 1 year ago)
Same happening here, Open photosynth and it says "Photosynth Service Not Available... Please Try Again Later" Anyone know what's happening at the moment?