Topic: Won't publish

Report Abuse Report Abuse
tman117 (Over 1 year ago)
It does everything and then stops at 63 percent and says its publishing, but just sits.
dariusmonsef (Over 1 year ago)
Sorry for the trouble.  Have you tried this synth again?  Still having publishing issues?
ElectraGlideInBlue (Over 1 year ago)
Mine says; uploading file 4 of 12 (0% synthy, 2 minutes remaining ,
and just sits there, have tried several times, same result.
dgjones (Over 1 year ago)
I have one from May 8 that reached 98% synthy and stopped.  Will it start again?
At what point do you re-send, 1 hour, 12 hours ? ? ? ?
Ash.Law (Over 1 year ago)
I'm seeing a simelar issue, creating my first synth. All the photos have uploaded but when it gets to "publishing" it just sits there with no further progress (progress bar is about 4/5th's across). 

It's only 13 pictures (100% synthy). I'm on my second attempt now. Nothing showed up on my synths after the first try.
Ash.Law (Over 1 year ago)
just to close this tread off from my side - my last (4th) attempt worked.
roger.clemens (Over 1 year ago)
I've been trying to upload synths all last night and today. Only a 3 photo test synth worked out. I'm trying it across two computers, one with the firewall turned off.  Vista and XP represented, latest upload program running.  They all get stuck on 'publishing synth' followed by the percentage of synthiness.  Wish it would start working!!!
sastay (Over 1 year ago)
Yes, 100% and then ... nothing for hours ... pity :-(((
aj0020020 (Over 1 year ago)
It must be something on the server that it isn't publishing the Synth.
Trying one right now.
92% Synthy
sixthsynth (Over 1 year ago)
Same here, 2 synths, one 300+, one <100 photos; one w/ changed thumbnail, one not.  finished one 11pm PST last nite, one just a few minutes ago.  Go to explorer in Vista and entered "
%temp%\photosynther" (do not use quotes) and log shows:

PSWebClient version 2.0.1519.16
Target: x86 OMP
Running on Windows 6.0.6001 Service Pack 1
Wow64: yes
Processor: architecture 9 family 6 model 23 stepping 7
Number of processors: 4
Memory available: physical 8190 MB virtual 4095 MB......  

14:03:54 VtApp: Collection completed (49% synthy), but isn't avialable for viewing yet.
14:03:54 VtApp: SUCCESS
TonyErnst (Over 1 year ago)
All, we had a problem with our publishing over the weekend.  It was resolved last night and you should now be seeing your synths.  Please reply to this thread if you still dont see the synths that were stuck publishing on the site.