Topic: Can.t stitch panorama - iPhone 4S

Report Abuse Report Abuse
gleavek (Over 1 year ago)

I have installed, deleted and reinstalled the app numerous times yet I cannot get it working at all and wander if anyone else has had this issue and can offer any advise?!

Everytime I start the app and tried to snap shots, even if it's just 2 pics and then try and stitch I get the error below...

Can't stitch panorama
Sorry, something went wrong and we can't stitch the panorama

If I go into the my library section I can see my panorama saying "stitch" but whenever I click this I instantly get the error message, it doesn't even try and restitch. 

I ahve tried a hard reset on my iphone too. Any advise please?
albpano (Over 1 year ago)

same thing for me, did you find a solution since 3 month ?
Nathanael (Over 1 year ago)
Albpano, what version number of the app are you using?
RustyStRage1 (Over 1 year ago)
I'm having the same problem on my 4s.. It's really unfortunate cause I need photosynth for gigwalk.. I am using the latest version of photosynth and it doesn't stitch at all.. It immediately says can't stitch panorama..
RustyStRage1 (Over 1 year ago)
I finally figured it out guys! If you're jailbroken and you have Xcon installed (which is a cydia app to hide that youre jailbroken from paid apps..) you have to uninstall it.. I did this and now photosynth runs perfect!!!!
Nathanael (Over 1 year ago)
Thanks for the head's up, Rusty! 

I don't know if that will be the answer for everyone, but I'm glad to hear that it worked for you. ツ
Villaf (Over 1 year ago)
Same problem. Rusty's suggestion doesn't work
Villaf (Over 1 year ago)
Just to be fair, after XCon was deleted I am able to stitch new panorama again, but I cant stitch the ones previously saved in my library.
Stefymet (Over 1 year ago)
XCON I installed but not working