Topic: Photosynth install corrupted cabinet file.

Report Abuse Report Abuse
Radient737 (Over 1 year ago)
Hi, I've tried to download the photosynth installfiles a few times now, on multiple windows 7 machines, and I keep getting the error that the system is running out of memory, or the cabinet file is corrupt. Please help
Nathanael (Over 1 year ago)
Strange; I've not seen or heard of this before. Do you have some other big program running when you're trying to use the installer, or are you running out of hard disk space on these computers?

What browser are you using to download the installer?

Does the installer complete downloading and the reported error occurs when you run the installer? 
Does the error display before the installer completes downloading?

Are you having problems with the installer for the Photosynth app that uploads synths: ( )
Is it a problem with downloading the Silverlight plugin ( ) which loads the synth viewer?

Also, could you capture some screenshots, upload them to a free photo site like Flickr or Windows Live Photos and post the link to the screenshots here in this discussion? It would help to see exactly what you're seeing.
Radient737 (Over 1 year ago)
Hi, I have tried rebooting, so no big programs running, I have tried on multiple Windows 7 machines, I have tried with IE9, and Firefox (newest). I have downloaded with Internet Download Manager, and with IE9 default, and with Firefox Default. I have tried extracting the installer as is, I have tried that link you gave, with the same results. There are no errors when downloading the installer, and the error pops up as soon as I want to run the installer. The file size seems correct also. I can view synths no problem, so I don't think it has anything to do with plugins...
Radient737 (Over 1 year ago)
I also just tried it with a windows XP PC, with different AV software, and default IE7 download.

Is there really nothing wrong with that file?
Nathanael (Over 1 year ago)
I just uninstalled Photosynth on one of my Windows 7 machines, re-downloaded the installer from the link in this discussion, and ran it without error. The synther opens after installation as usual and the old Direct3D viewer which also comes in the package also functions as usual.

I don't have any doubt that you're experiencing this, but I'm not sure what's different about all the computers that you've tried this on than all the computers that I've tried it on. Presumably you've installed something which I have not, but I don't know what that might be.

I'll try to get a Photosynth team member to weigh in on this soon.
NateLawrence (Over 1 year ago)
A second report of this was posted at Get Satisfaction yesterday: