Topic: Can't upload from iPhone4

Report Abuse Report Abuse
Cagwa (Over 1 year ago)
running OS 5.0.1  connected to a robust wi-fi network.  Every photosynth I try to upload returns with "network error".  Hitting retry over and over but it always comes back with a network error.
Cagwa -- I assume that you're running the latest version of our App (1.1.2) and  that you're trying to upload to (or to Bing Maps which goes via

If so, start by verifying that there's nothing wrong with your LiveID. To do this, open a browser (on your phone or on a desktop computer), navigate to and see if you can sign in.

Please let us know what the result of that is.
Thanks, David & the Photosynth team.
Mateus_D (Over 1 year ago)
Hey! I'm having the same problem, i cant upload to facebook,bing, photosynth... I try wifi, 3g, edge... nothing works, only that network error (upload error). When i click retry, one file starts from 13%, other from 45% but keeps freezed there. My LiveID is working, my account too... I also have the latest version of the app, iOS 5.0.1, all of them original.
Thank you,
Mateus_D (Over 1 year ago)
Oops, i forgot! I have also an iPhone4. (Over 1 year ago)
hi Mateus,

Could you try switching to wifi, and then tap retry 5 times? This will restart the upload from scratch.
Mateus_D (Over 1 year ago)
Yes, it worked! But, will i have to do this forever? Restart it 5 times? Will it be fixed? Does this process work with 3g too? Thanks a lot 
Nathanael (Over 1 year ago)
Mateus, no, you'll not need to do this every time. Normally, the upload would just succeed. 

This just happens when the app has tried over and over to upload and can't get a connection, so it stops trying to complete that particular upload. If you have good connectivity when you try the upload the first time, you shouldn't see this problem again unless so many people are trying to upload at the same time that Photosynth's servers are momentarily overwhelmed. 

If it ever happens again, though, yes, tapping the Retry button five times will stop trying to complete the upload with the first collection ID and retry the upload as a brand new file, which should work on any connection - WiFi or 3G. (Over 1 year ago)
Glad it worked Mateus :).  Yes, there will be a fix for this very soon.  What Nathanael said is true. I just assumed that your wifi connection is stronger than your 3G, but the 5-retries restart will work on either connections.
Mateus_D (Over 1 year ago)
Thanks a lot, and nathanael.
Mateus. (Over 1 year ago)
This bug should be fixed; please, let us know if otherwise.
LandhausKempf (Over 1 year ago)
hi there i have the same problem! right now... bo chance to upload, even the hit-the-try-again-button-5-times trick isnt working for me. iPhone 4S iOS 5.1
johnnygoodface1 (Over 1 year ago)
Same here: 5 times is a joke! Did that 100 times and still Network Error. Using WiFi, my liveID account is fine but still Retry Retry Retry... It did work 2 weeks ago...

But I'm not surprise : it's a Microsoft Product.
You never know when it will stop working...
Nathanael (Over 1 year ago)
Johnny, try getting in touch with the Photosynth team as described in this discussion:
jd_psynth (Over 1 year ago)
I have a new iPhone 4S, newest iOS, new Photosynth App, but I also receive the network error. I´m logged in to photosynth, from 5 synths 3 are upload, 2 get the network error.

I´m in a stable WiFi. I tried in 3 WiFis, I even switched off Edge and 3G.

Hitting the retry button 5-50 times dind´t help.

Reinstalling photosynth made me loose a couple of synth before.
And: Why don´t you allow sending a synth by mail?

roncastry (Over 1 year ago)
I have been having an inexplicable network error for a very long time.  Essentially, I could upload some photosynths, but not others.  I just figured out what the problem was.

I had uploaded some of the photosynths on my iPhone 4's library to one photosynth account.  At some point, I got logged out and created a new one, not realizing that I had already had one before.  All of my "network errors" happened when I was uploading a photosynth that I had already uploaded before to my other photosynth account.  I deleted the items from the other account and was then able to upload everything into the new account.

Please, please, please make that error message more specific!
GoodPerspective (Over 1 year ago)
Same here.  I'm stuck keeping an old iPhone until I get this resolved. It's an iPhone 4S 64G
MichaelNaegele (Over 1 year ago)
Same here. I cant upload the pic. Everything tested, 3G, Wifi. Picture edit and parameters changed. Restart.
Nothing happend. only "network error"
MichaelNaegele (Over 1 year ago)
So i checked this with a new photo.
This was smaller. After uploading 85% i his retry and it is uploading the full photo.
So it has to to with the photo or the size of the photos.