Topic: Panorama publish not working. False "Photosynth not installed..." message

Report Abuse Report Abuse
daphra (Over 1 year ago)
I have studied and tried everything in previous forum discussions on this problem. I have reset the TEMP location in environment variables. (several times) I can see that the ICE program is using that folder when working. My username is simply "Dallas" (without the quotes). I have ICE for 64-bit Windows installed on my 64-bit system; Intel i7 CPU; 12 gigs of RAM. I have all the most recent Windows updates.

I have installed and uninstalled both ICE and Photosynth several times, rebooting between each step. I still get the message, "Photosynth is not installed. Do you want to install it?" every time I hit the "publish to Web..." button in ICE. I have a beautiful panorama that I want to publish. I would be happy to have any kind of workaround just to get a few panoramas published.
Nathanael (Over 1 year ago)
Daphra, sorry to hear that this has been such a pain in your side. I wish that you were in the majority of people who have never heard of or seen this error. 

Since you /are/ stuck, though, and you report having already tried setting your TEMP Environment variable to a path that has no non-ASCII characters (something like "C:\Temp" [without the quotes] I presume), would you follow Eric Stollnitz's instructions in the end of this discussion on the ICE forums: to help the ICE team troubleshoot what is going wrong for people like you? 

Thanks for not giving up yet. I look forward to seeing your panos around the site. 

Your fellow panner and photosynther, 
estollnitz (Over 1 year ago)
Thanks, Nathanael, for pointing daphra to the ICE forum. He and I were able to solve his problem.

For others facing this issue, please see the solution I've proposed at the bottom of the ICE forum post:

Eric Stollnitz
ICE developer
Nathanael (Over 1 year ago)
Eric, thanks so much! 

I'll see if I can hunt down a few others that will benefit from this.

julian.go (Over 1 year ago)