Topic: Stuck at Publishing Synth

Report Abuse Report Abuse
Vessper (Over 1 year ago)
Hi, I'm new to Photosynth and decided to try one tonight.  It worked great, uploaded 8 photos and was really impressed with the results.  It only took a few minutes to create.  SO I decided to try a second synth with 20 photos.  It freezes at Publishing Synth with the progress bar at about 80% complete.  The Pause button is greyed out also.  I can right click on it and edit back to the create synth page and it pulls up all the uploaded photos.  I've tried restarting and reuploading the pics but it still gets stuck at the same place.  Any ideas?  Thanks.
Vessper (Over 1 year ago)
Oh yeah just for info, I'm running win7 x64 with 4 GB of RAM and Intel Core 2 Duo P7450 @ 2.13GHz
struts (Over 1 year ago)
I have simmilar thing, all photos were uploaded and now i stuck at 'Publishing synth' for about my case it was 233 photos.
sixthsynth (Over 1 year ago)
same here...i see in another thread that 2 months ago they had a problem about their servers
douglas (Over 1 year ago)
Hi Vessper,
  can you open Windows Explorer then in the address bar type %TEMP%/photosynther it should take you to an address something like:


There should be some log files in there, can you see if there is one for the synth you were having problems with and paste in the contents to a reply in this forum.  It might give some indication of what is going on.

dbj2727 (Over 1 year ago)
I am having the same problem, I have tried with several different sets of photos and all of them are getting stuck at the publishing synth stage. When I check the logs they all finish with the same 2 lines:

11:51:10 VtApp: Collection completed (100% synthy), but isn't avialable for viewing yet.
11:51:11 VtApp: SUCCESS

It has been nearly 14hrs since the first one did this, I completed one yesterday and had no problems at all. Is this a problem at my end or is something happening server side? 

any help would be gratefully received

jxfxsunshine (Over 1 year ago)
18:06:02 VtApp: Upload finished
18:06:02 VtApp: Uploading "dzc" file C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\Photosynther\collection.dzcz (1496087 bytes).
18:06:22 VtApp: Upload finished
18:06:23 VtApp: Collection completed (100% synthy), but isn't avialable for viewing yet.
18:06:23 VtApp: SUCCESS

rainbowwwarrior (Over 1 year ago)
...have exactly the same problem.
with the same messages in logfile.
14:52:23 VtApp: Upload finished
14:52:23 VtApp: Collection completed (96% synthy), but isn't avialable for viewing yet.
14:52:24 VtApp: SUCCESS

yesterday everything was fine - nothing changed on my side - must be an issue on photosynth !
R_Jones (Over 1 year ago)
oh good, I thought I was going insane, I am also having the same issue.  Log indicates the same situation.
tamcao (Over 1 year ago)
Me too, same problem, same log. What could I do? Should I continue to synth until success?
microwar (Over 1 year ago)
Here too. Tryed 3 times, but same result.
Looks like the server has problems.
AlteredBoot (Over 1 year ago)
Ditto here, at least I know it's not just me.  I've tried resizing photos and reducing the amount of photos.
GigaView (Over 1 year ago)
I've got five panos in que that are also stuck at publishing.  Would be good to know if I am wasting time and piling onto a problem, or if these will eventually push through. Thanks
R_Jones (Over 1 year ago)
Saw this;

Today 1/11/11, this problem has re-occurred. We're working on it, and will post an update here when it's fixed. Sorry about that!
dbj2727 (Over 1 year ago)
Cheers for that R_Jones, suppose we just have to wait.
struts (Over 1 year ago)
Same thing for recent 4 synths :

18:10:30 VtApp: Uploading "dzi" file C:\...\Temp\Photosynther\images\1.229.dziz (1838945 bytes).
18:10:36 VtApp: Upload finished
18:10:36 VtApp: Uploading "synth.bin" file C:\...\Temp\Photosynther\collection.synth.bin (530809 bytes).
18:10:37 VtApp: Upload finished
18:10:37 VtApp: Uploading "dzc" file C:\...\Temp\Photosynther\collection.dzcz (2791546 bytes).
18:10:48 VtApp: Upload finished
18:10:48 VtApp: Collection completed (82% synthy), but isn't avialable for viewing yet.
18:10:48 VtApp: SUCCESS
jxfxsunshine (Over 1 year ago)
snow day(s) at MicroSoft
yngvebn (Over 1 year ago)
This has now been an issue for close to 20 hours. Unbelievable that they haven't fixed it yet considering the frequency of this problem.. They should know what to do!
jxfxsunshine (Over 1 year ago)
jondandois (Over 1 year ago)
Me too, I've been having the same problem for the past 3-4 days now and my temp Photosynther log says the same thing that everyone else has posted. Grrrrr.
VsKbPhotos (Over 1 year ago)
Still stuck, day 3!
R_Jones (Over 1 year ago)
starting to see mine show up now.
jxfxsunshine (Over 1 year ago)
R_Jones (1 day ago)
starting to see mine show up now.

Nathanael (Over 1 year ago)
jxfxsunshine, why do you call R_Jones a liar? I'm sure he just keeps his synths and panos unlisted.
michaeldenis (Over 1 year ago)
I've got synths working (small ones).  It's not the end of days yet.

Oh, and Nathanael: What up?  I've been out of the game for a while and it's good to see a friendly face.. On a side issue, I'm trying to get into 3D Modeling with that PhotoSynth Toolkit, has anyone written a good step-by-step guide to doing so yet?
Nathanael (Over 1 year ago)
@michaeldenis, Thanks@ It's good to see you around too. I need to get back into shooting new material.

As far as a tutorial, the closest thing that comes to mind is Josh Harle's web log entry here:

Also, feel free to ask the crowd over at Ólafur Haraldsson's for pointers.

Be aware that to perform dense reconstruction of great detail or a large area (covered by hundreds of photos, that is - 20 photos from the air of a large area/object naturally won't pose a problem), you'll need a 64-bit operating system to support a large amount of RAM and you will, of course, also need the large amount of RAM. The alternative to using all the cameras at once in PMVS2 is to split them into smaller groups via CMVS, but so far CMVS only works with Bundler output, rather than Photosynth output and even Josh and Henri's toolkits which simplify Bundler usage considerable have yet to succeed for me.
Nathanael (Over 1 year ago)
Apologies to everyone else for hijacking the thread.
GigaView (Over 1 year ago)
Glad to have images uploading again. Thanks Photosynth Team!
R1100GS (Over 1 year ago)
my  up loads are "sticking" like everyone elses, today i did after about 5 goes get one to post up but it's still not right
 and have failed in more trys since
erez.shapira (Over 1 year ago)
Me 2? :(
10:42:27 VtApp: Collection completed (71% synthy), but isn't avialable for viewing yet.
10:42:34 VtApp: SUCCESS

Win764bit 4GB RAM
NateLawrence (Over 1 year ago)
Erez.Shapira, for any problems publishing this week (2011 April 10- 16), please refer to this discussion:

Bert Molinari, in that discussion, is the Photosynth team representative.

Also, I looked at your profile just now and your synth appears to have published by now. If you have this problem any more please reply in the discussion which I just linked to.