Topic: Photosynth Linux: only see black screens

Report Abuse Report Abuse
thanasi67 (Over 1 year ago)
I have tried both Moonlight versions, 1.0.1 & 2.0 Preview 7, yet all I see is this:

I have restarted Firefox (3.0.13) & also rebooted my computer. I am using Linux Mint 7 (Ubuntu Jaunty).

Any ideas?
thanasi67 (Over 1 year ago)
I just updated Firefox to version 3.5.2 but the synths are all still black :(
Nathanael (Over 1 year ago)
Hi, Thanasi67,

The current Silverlight version of the Photosynth viewer is built in Silverlight 2. Moonlight 1 is an implementation of Silverlight 1 which was mainly good for building media players that worked across platforms but will not run Silverlight 2 apps. Moonlight 2.0 Preview 1-7 is actually Moonlight 2 Alpha. You should probably bookmark the new Moonlight 2.0 Beta page ( ). Only when Moonlight 2.0 reaches its FINAL release are you guaranteed that the Silverlight 2.0 Photosynth viewer will work for you, although I certainly hope to see it work in the Betas in the coming weeks.

Just remember that Moonlight 2 is still not final until sometime in September. I don't know what will happen for Linux users when the Photosynth team releases the Silverlight 3 version of the viewer this fall. Hopefully the Silverlight 2 viewer will stay available until Novel and friends can complete Moonlight 3.
Nathanael (Over 1 year ago)
madeeds (Over 1 year ago)
I have seen reports on Twitter that Photosynth works in Moonlight 2 beta.  Thanasi67, can you give this a try and let us know?
bitplane (Over 1 year ago)
Doesn't work for me in Ubuntu 64 Jaunty. Novell are tracking this bug though-

Anyone interested in this bug, please sign up for a Novell account, add any information you have to the ticket and track the bug so you can re-test when a solution is posted. 
If you have the time and the experience to fix or investigate this deeper, I think I speak for everyone when I say we'd be grateful for any help resolving this.
bitplane (Over 1 year ago)
Still doesn't display images in 1.99.3