Topic: Failing to upload to Photosynth

Report Abuse Report Abuse
Core5 (Over 1 year ago)
I am new to photosynth and have tried to find an answer in the forums, and thus far found no solution.

When I try to publish to Photosynth. The uploader processes the project and begins the uploading phase, and goes no further. For instance, I'm trying to upload a modest, 150 megapixel 360° Panorama of Times Square. The progress bar reads "Uploading file 1 of 6 (150.6 megapixels), experiencing ..." It takes time for 'experiencing...' to appear.

The progress bar does not move from the sliver of green it starts with. Then with the resource monitor, I see that photosynth is not uploading any data.
What could be interfeering with the upload? I have already attempted turning off Window's firewall, and forwarded ports 25, and 80 (I couldn't find specific info on the required ports)

I'm running Windows 7, on a Core i7 930 with 6GB of ram, and my ISP is Rogers (Canada).

Thank you.
Nathanael (Over 1 year ago)
Hi, Core5,

The full error message is, I believe, 'Experiencing a network error', which fits the problem.

Can you still browse the web while that message is being displayed? Did you type this very error report while the message was being displayed in Photosynth?

In my experience the report from Photosynth invariably goes hand in hand with loss of all internet connectivity due to local network woes. Usually, if I just right-click on my network activity icon in the system tray and choose 'Troubleshoot Problems', my machine's IP address is refreshed with my router and everything comes back - web, IM, Photosynth, etc.

If you get the message displayed while the rest of your internet activity goes unhindered, though, I don't know what to tell you.

Does this same error occur when you try to upload an actual synth, rather than a panorama?
Core5 (Over 1 year ago)
I did indeed wright this error report while that error message was being displayed. My internet connection was working fine otherwise. Browsing, Youtube, Email, Viewing Photosynths, no problem.

Neither pans or synths would upload. And other .Net apps like MSN Live are working perfectly, and transferring files through it isn't a problem at all.

I will try the troubleshoot process and see.
Core5 (Over 1 year ago)
Troubleshooting found no problems. Here is the log for my latest attempt.

PSWebClient version 2.110.317.1042
Target: x86 OMP
Running on Windows 6.1.7600 
Wow64: yes
Processor: architecture 9 family 6 model 26 stepping 5
Number of processors: 8
Memory available: physical 6142 MB virtual 4095 MB
17:13:40 VtApp: Setting service URL to
17:13:40 VtApp: Start the new pano
17:13:40 VtApp: Created collection 992b6ab6-a0bc-44db-b3c4-1d8ccbd34c33
17:13:40 VtApp: Secondary service URL:
17:13:40 VtApp: Adding image: front/
17:13:40 VtApp: Adding image: right/

Core5 (Over 1 year ago)
17:13:40 VtApp: Uploading "pfi" file C:\Users\Andrew\AppData\Local\Temp\Photosynther\ICE\Panorama 2010-07-12 17-10-52\ (9539626 bytes).
17:13:41 VtApp: Adding image: back/
17:13:41 VtApp: Adding image: left/
17:14:54 VtApp: CollectionUploader: UploadFile:Write failed hr(0x80072EFF), retry 0
17:18:45 VtApp: CollectionUploader: UploadFile:Write failed hr(0x80072EFF), retry 1
exception JobParameters.cpp(35) hr(0x80004004)
exception CollectionUploader.cpp(299) hr(0x80004004)
17:19:19 VtApp: ABORTED

Error: 0x80072EFF is common to All my logs.
Core5 (Over 1 year ago)
I got a photosynth to upload. But still no luck making panoramas upload.
Core5 (Over 1 year ago)
My network issues seem to have resolved themselves. I can now upload everything.
Guess I'll have to add this to the mystery X-Files and close the case.

Nathanael (Over 1 year ago)
Mm. Sorry for the bad first experience and the unsolved networking mystery, but I'm glad you got in.

Looks like you'll be one to watch with all your travels.