Topic: Unable to stitch--can I rescue?

Report Abuse Report Abuse
BioTurboNick (Over 1 year ago)

I have a Photosynth I tried to produce which gets almost to 100% (WP 7.5 app) but fails, saying it couldn't stitch the photos together. Unfortunately I can't return to take the photos again. Is there any way to determine the problem and correct for it?

Possible problems: 360 degree panorama horizontally, with some attempted vertical panning.
BioTurboNick (Over 1 year ago)
And now I've apparently lost my panoramas!?!?! Flattened panoramas are available in the camera roll, but the rotatable versions are gone.
Nathanael (Over 1 year ago)
Nick, sorry to hear of your problems. 

Usually when any of Photosynth's apps close without finishing, it means that your computer (mobile or otherwise) ran out of RAM (short term memory). The only way to avoid this on a phone is to close all other open apps. On a desktop or laptop, you can always buy more RAM and install it and then try again. 

I don't know what to tell you about your interactive panoramas disappearing. The input shots captured during the capture process are proprietary files belonging to the Photosynth app - not saved in the camera roll where you could sync them off the phone with Zune. What that means is that if you uninstall the Photosynth mobile panorama app (on WinPhone or iOS), all of that app's settings and temporary files are deleted with the app, so if you tried uninstalling and reinstalling your mobile app, you will have deleted your interactive panos (or their ingredients).
Nathanael (Over 1 year ago)
If you have NOT uninstalled your app, you could try using one of the Windows Phone community's unofficial file explorers for your phone to directly access the files and folders on it. 

That is the last hope that I am aware of for verifying that that your panorama files still exist on the device if they are not appearing within the app. Hopefully, you can also use that file explorer to copy the files to your computer.