Topic: Sign in: mission impossible

Report Abuse Report Abuse
pavolc (Over 1 year ago)
I own my Windows Live ID for a long time.

I am signed in to here - I can see it on my monitor (in the upper right corner). But when I want to create my (first) synth, the system constantly requires my Live ID and password. Then it is followed with this screen: "Our authentication servers don't seem to be working. We're working hard to get them back online. Please try again later.(80048265)" followed by input windows for e-mail and password. This lasts for already 2 months. It is pretty clear that the servers ARE working well, and there is a bug somewhere other.

Can somebody help me what's wrong?
Thanx for your time.
Fred_Oxford (Over 1 year ago)
I had similar problems when I first signed up and had to create a new Live ID...which now constantly conflicts with my old one...strange!
mairsie_homes (Over 1 year ago)
I thought I had uploaded all the pix I wanted ... now they've disappeared while I am looking for help. But I don't know how to find STEP 2 ... that is how to get them from here to there ... from the lineup to PHOTOSYNTHY. There does not seem to be a button to push that says "GO." am I missing something? I am NOT a MICROSOFT engineer!!!  ... just a dumb, frustrated wannabe
Thanks mairsie
poltergeist313 (Over 1 year ago)
to pavolc.  try updating your clock. I also had that problem and its really annoying. and then i realized that my clock is not in sync. certificates of the sites are not verified when your clock is not updated. specially when you are using a firefox.
just try it. theres nothing to lose. It work with me.
poltergeist313 (Over 1 year ago)
to mairise_homes.   when you upload your photos. try clicking one of your picture and naming it. name it, it is in the upper left box.

after that the synth checkbox will lit. (it is in the lower right corner) and then thats it!! it will automatically synth your pics.
madeeds (Over 1 year ago)
You might also try to (temporarily) turn off your proxy by opening Internet Explorer, Tools->Internet options->Connections->Lan Settings, then uncheck the "proxy" check box if it is checked.  This worked for some people.