Topic: Photosynth does not load

Report Abuse Report Abuse
e6c (Over 1 year ago)
I can't see any photosynths on my computer

Windows 7 64-Bit
Firefox 16.0.2

My crappy old net-book can still see them though
e6c (Over 1 year ago)
I have Silverlight plugin 5.1.10411.0

When I try to upgrade it, it tells me I am already running the current version.
WaldosDigitalWorld (Over 1 year ago)
Hi e6c,
     Current version of Fire Fox is 17.0.1  Try updating Fire fox.  Click the Firefox tab in the upper left corner of your browser, go to help, click about Firefox. Now click check for updates. After Firefox updates you will need to restart your browser. Now let’s make sure your Silverlight plugin is turned on. Click Firefox, click Add-ons.  Current version of Silverlight is 5.1.10411.0  If it’s grayed out click Enable.  I hope this helps. I’ve had no problems viewing your Photosynth’s. With Firefox. 
                   Have a great day, Waldos Digital World
e6c (Over 1 year ago)
I have checked both of those... I am now up-to-date with Firefox (17.0.1) and I am still not having any luck.

I forgot to mention also that I have the photosynth firefox add-on version 2.110.317.1042
e6c (Over 1 year ago)
Oddly enough it does work when I bring up the photosynth with Internet Explorer.
e6c (Over 1 year ago)
Ok, I figured it out.

After seeing that it worked on Internet Explorer and knowing that other people could see it with Firefox, I figured the error must be in an add-on that I had.  I have one by one been turning off, checking photosynth and turning back on my add ons.  I have found the guilty culprit!

HTTPS-Everywhere 3.0.4 was doing it!
Nathanael (Over 1 year ago)
Good troubleshooting, folks!