Topic: Photosynth vs iPhone vs Facebook

Report Abuse Report Abuse
OllieDale (Over 1 year ago)
iPhone 4 (iOS 5.0.1)

Takes panos fine, uploads to fine

Try to send to Facebook, first I get Fail message and have to click on Log In, even though it was previously logged in. 

Clicking takes me to Facebook interface that says "Photosynth is already authorized to connect to your Facebook account"

So then I try again, only this time when I click retry I get the spinning wheel indicating the phone is performing some strenuous activity, then the app crashes and I'm left staring at my iPhone home screen.

I have:

Reset my Windows Live password
Deactivated and reactivated my Facebook vs Photosynth permissions
Tried hitting retry 5 times, although as soon as I hit it once the app crashes so that's kinda a lie
Turned the phone off
Turned the app off
Turned the toaster, fridge and microwave off
Reset my WiFi password
Reset my cable tv password
Reset my alarm clock
Changed my sheets
Changed my underwear
Changed my hairdresser

Surprisingly, nothings worked
We've seen occasional problems over the last few months with Facebook uploads, but haven't seen a crash in our app after a Facebook failure before. Usually, other crashes are cleared by a "Slide to Power Off", but it sounds like you've already done this.

I suspect that the underlying issue is with FB. Please let me know if it isn't fixed within 24 hours. If it isn't we'll take a look at the Photosynth log file from your phone to throw some light on this.

David Gedye & the Photosynth Team.
harby (Over 1 year ago)
I also use Photosynth on my Iphone, having only very recently found the app, I can link it to my twitter account but not my Facebook account, also the "app" on facebook doesn't work and can't be accessed.....
Nathanael (Over 1 year ago)
dyingmoth (Over 1 year ago)
yep same here, upload to facebook and get the sign in message, do that and crashes... sooo i try uploading to Photosynth via the app, all goes fine and then it just crashes as soon as the upload starts, all worked fine first time , but nothing since. I have a funny feeling it all started going pearshaped with the latest iOS5 update, but i may be wrong. Suppose i will just wait till the Photosynth app is updated to find out .