Topic: time needed to create ?

Report Abuse Report Abuse
motobear50 (Over 1 year ago)
I've tried to create a synth , but all i get is a " Creating new synth" message in the dialog box. I have given it plenty of time but I see now signs of progress and no end result. Should I be able to see any form of progress, a percentage completed bar or something similar. I've tried different synths using a different number of photos taken of different subject matter but no luck with any of them.
Nathanael (Over 1 year ago)
Hi, motobear50, it looks like something has gone wrong with the website today, as I just tried creating a synth and saw the same behaviour right away. 

I checked Photosynth's log files and found the following error message: 
SOAP fault: 400,Server,,[Server was unable to process request. ---> The type initializer for 'Microsoft.Photosynth.WebService.PhotosynthService' threw an exception.

This is very out of the ordinary. Hopefully we'll see a fix by the end of the day. If not, I'd be quite surprised if this lasts the weekend.
Nathanael (Over 1 year ago)
I've updated your bug report ( ) with this information, so hopefully we'll see an update soon.

As to your initial question, yes, you normally see progress right away. In fact, the 'Creating a new synth' text is usually shown so briefly that you don't even see it, unless you're watching for it.

I'm sorry that this is your first experience with Photosynth. Please try again soon. Hopefully one of the Photosynth team will get in touch with you here in this discussion when things are running again.

Looking forward to seeing your synths!
Your fellow photosynther,
We took one of our front-end servers out of rotation at approximately noon PST due to an issue we found on it. The symptom being reported on this thread might be related to this server configuration change. In any case, we're on the problem.

Thanks for the report, and I'll update this thread when there's new info.
We actually made this server change at 1:15 Pacific Time, not noon. It looks to me from the timestamps on this thread that everyone who had the problem had it before 1:15 Pacific Time. If so, then the server that we took out of rotation could very well have been causing this problem. (It was causing other problems with other Web Service calls at the time.)

Is anyone still seeing this problem, or have you seen it since 1:15 Pacific?

If nobody is still seeing it, we can be fairly confident that it was fixed by removing the problematic server.

Thanks for the reports everyone. Our apologies for the problems this morning.